Bitcoin Forum
December 14, 2017, 02:01:57 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [2017-08-31] Now Bitcore Nodes Can Switch to Any BTC Implementat. - Even Forks  (Read 1293 times)
moriskarlov
Sr. Member
****
Offline Offline

Activity: 294


Debitum Network


View Profile
August 31, 2017, 07:12:03 AM
 #1

The company Bitpay has been busy lately dealing with the recent blockchain split, the possible upcoming fork, and dealing with the drama over using Segwit2x software. Now the firm has released a preview of its Bitcore version 5.0 protocol which enables any user to run a bitcoin application using any implementation of the Bitcoin protocol.

Bitcore’s Modular Nodes Allow Users to Switch to Any Bitcoin Implementation

On August 29 the Bitpay development team revealed a preview release of Bitcore 5.0, a modular full node for Bitcoin and blockchain applications. With the release, users will be able to run any software implementation of the Bitcoin protocol and even forked versions. Previous versions of Bitcore depended on custom extensions of the Bitcoin software, explains Bitpay, but now any client can be used if it can successfully connect to the network.  

“Now you can change your Bitcoin client, upgrade it or downgrade it, whenever and however you want —  As long as your client can talk to the Bitcoin network, Bitcore can use it,” explains Bitpay’s announcement.  

        "To switch underlying Bitcoin implementations, you can point Bitcore to any full node which supports the Bitcoin P2P protocol, even another fork of Bitcoin. And since you won’t need to fork Bitcore’s code base to do it, switching implementations is easier than ever."

>>> https://news.bitcoin.com/now-bitcore-nodes-can-switch-to-any-bitcoin-implementation-even-forks/


Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!