Bitcoin Forum
December 08, 2016, 02:33:42 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: AUTOIT or AOCLBF (Pheonix Rising) Error - Can't open  (Read 1410 times)
magicrat80
Newbie
*
Offline Offline

Activity: 17


View Profile
June 23, 2011, 04:16:43 AM
 #1

First post on here, been lurking since April though.

Having an issue with "AOCLBF (was Phoenix Rising): Front End GUI to Phoenix/POCLBM".
I've downloaded Pheonix 1.50 and placed/extracted into a AOCLBF folder
I've downloaded POCLBM 20110428 and placed/extracted into a AOCLBF folder
I've downlaoded AOCLBF 1.71 and placed/extracted into a AOCLBF folder

Upon starting AOCLBF it asks how many clients I would like to create. Input 1 and hit okay.
Then I get AutoIT Error

Line 8689 (File "C:\aoclbf\aoclbf 1.71.exe")
Error: Array variable subscript badly formatted.

I've looked through the release topic to find other people had similiar issues but not exactley the same.
I tried everything that they stated would fix the other error messages but no dice.

My system specs:
Windows 7 64bit
4GB Ram
Sapphire ATI HD5830
Catalyst 11.5
ATI SDK 2.4
Afterburner

Currently running GUIMiner and pheonix perfectly. Have closed GUIminer and Afterburner and still no dice.
I'm using the executable from the mediafire link (which I figure is the 32bit version) yet it is said to still
work on 64bit Windows. Any suggestions on how to fix?
1481164422
Hero Member
*
Offline Offline

Posts: 1481164422

View Profile Personal Message (Offline)

Ignore
1481164422
Reply with quote  #2

1481164422
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481164422
Hero Member
*
Offline Offline

Posts: 1481164422

View Profile Personal Message (Offline)

Ignore
1481164422
Reply with quote  #2

1481164422
Report to moderator
magicrat80
Newbie
*
Offline Offline

Activity: 17


View Profile
June 23, 2011, 05:27:32 AM
 #2

A bit of an update:

Downloaded AutoIT and compiled AOCLBF myself but needed an include called _processlistfunctions.au3.
After some googling, found the source and put it inside the Includes folder (under the AutoIT directory).
Here's the link for those who need it.
http://sites.google.com/site/ascend4ntscode/processfunctions

After doing that, compiled the 1.71 version without the X64 tick box and got a new error

Line 7912 (File "C:\aoclbf\aoclbf.exe"):
Error: Array variable subscript badly formatted.

Tried this with the X64 (which is apparantley broken since v1.4) and got this error message

Line 7832 (File "C:\aoclbf\aoclbf.exe"):
Error: Subscript used with non-Array variable.

So, still no luck but maybe someone else out there has a solution.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!