Bitcoin Forum
November 13, 2019, 06:41:56 AM *
News: 10th anniversary art contest
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: bitcoin.conf & wallet.dat missing on Ubuntu  (Read 4794 times)
planetPlosion
Newbie
*
Offline Offline

Activity: 2
Merit: 0



View Profile
December 07, 2010, 10:24:42 PM
 #1

I did a filesystem search for these 2 files on my Ubuntu laptop and found nothing.  Where would these usually be?  The program is running fine (generating coins, send/receiving coins etc.)  but I can't seem to find these files.   Thanks in advance.
1573627316
Hero Member
*
Offline Offline

Posts: 1573627316

View Profile Personal Message (Offline)

Ignore
1573627316
Reply with quote  #2

1573627316
Report to moderator
1573627316
Hero Member
*
Offline Offline

Posts: 1573627316

View Profile Personal Message (Offline)

Ignore
1573627316
Reply with quote  #2

1573627316
Report to moderator
The Bitcoin Forum is turning 10 years old! Join the community in sharing and exploring the notable posts made over the years.
1573627316
Hero Member
*
Offline Offline

Posts: 1573627316

View Profile Personal Message (Offline)

Ignore
1573627316
Reply with quote  #2

1573627316
Report to moderator
1573627316
Hero Member
*
Offline Offline

Posts: 1573627316

View Profile Personal Message (Offline)

Ignore
1573627316
Reply with quote  #2

1573627316
Report to moderator
ribuck
Donator
Hero Member
*
Offline Offline

Activity: 826
Merit: 1006


View Profile
December 07, 2010, 10:32:29 PM
 #2

You have to create bitcoin.conf yourself if you want it. It's not created by default.

Wallet.dat is normally in ~/.bitcoin

I don't know what tools you used to search your filesystem, but some tools require an extra flag or checkbox to include directories that start with a dot ("hidden" directories).
davout
Legendary
*
Offline Offline

Activity: 1372
Merit: 1002


1davout


View Profile WWW
December 07, 2010, 10:35:17 PM
 #3

Yep ~/.bitcoin

If you're using command line go for cd ~/.bitcoin
If not go for ALT+F2 and then type .bitcoin in the dialog box

planetPlosion
Newbie
*
Offline Offline

Activity: 2
Merit: 0



View Profile
December 08, 2010, 01:57:41 AM
 #4

perfect. thanks
Truth Prevails
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
December 24, 2010, 05:59:01 AM
 #5

You probably have hidden files selected in your folder preferences.  Check for that, and I bet you'll find it no problem.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!