Bitcoin Forum
December 13, 2019, 11:42:16 AM *
News: Latest Bitcoin Core release: 0.19.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 [18] 19 20 21 22 23 24 25 26 27 28 29 30 »
  Print  
Author Topic: [ANN] The Definitive List of Mac Altcoin Wallets  (Read 75034 times)
JahPowerBit
Sr. Member
****
Offline Offline

Activity: 333
Merit: 250


Counterparty Developer


View Profile
February 14, 2014, 09:42:12 AM
 #341

Please add XCP Wallet to the list.

Here a build for MacOS :

1) Download: https://github.com/JahPowerBit/counterpartyws/raw/master/dist/counterpartyws.app.zip

2) Unzip

3) Update configuration file ~/Library/Application Support/counterpartyd/counterpartyd.conf

[Default]
bitcoind-rpc-connect=192.168.2.254
bitcoind-rpc-port=8332
bitcoind-rpc-user=xxxxx
bitcoind-rpc-password=xxxxx
rpc-password=xxxxx

gui-host=localhost
gui-port=8080
gui-user=xxxxx
gui-password=xxxxx

4) Double click countepartyws.app

5) Open you browser: http://localhost:8080


Source:
https://github.com/JahPowerBit/counterpartyws

.
   █████▄▄▄▄
   ████████████▄▄▄            ▀██████
   ███ ▀▀▀▀█████████▄          ▀█████
   ███         ▀▀▀█████▄         ▀███
   ███              ▀▀████▄▄███    ▀▀
   ███                ▀███████▀
   ███                    █████
   ███     ███▄         ▄███████
   ▐██▌     ▀███▄     ▄███▀  ███
   ▐███       ▀███▄▄ ███▀     ███
    ███▌        ▀████        ▐██▌
     ███         ████         ███
      ███      ▄█████▄       ▐██
       ███   ▄████▀ ▀███▄     ▐██
        ███▄████▀     ▀███▄   ███
         █████▀         ▀███▄████
          ██▀             ▀█████▌
                            ▀███▌
  ██████                      ▀▀
  ▀▀▀███
     ███
█         █   ███
 █        ███  ███  █
███       ███   █  ███
███   █   ███   █  ███
███  ███   █       ███
███  ███   █       ███
 █   ███            █
 █    █             █
█         █   ███
 █        ███  ███  █
███       ███   █  ███
███   █   ███   █  ███
███  ███   █       ███
███  ███   █       ███
 █   ███            █
 █    █             █
             JOIN US             
TELEGRAM TWITTER FACEBOOK
LINKEDIN WHITEPAPER
1576237336
Hero Member
*
Offline Offline

Posts: 1576237336

View Profile Personal Message (Offline)

Ignore
1576237336
Reply with quote  #2

1576237336
Report to moderator
PLAY NOW
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
maxpower
Sr. Member
****
Offline Offline

Activity: 456
Merit: 250


View Profile
February 14, 2014, 09:44:42 PM
 #342

Please add XCP Wallet to the list.

Here a build for MacOS :

1) Download: https://github.com/JahPowerBit/counterpartyws/raw/master/dist/counterpartyws.app.zip

2) Unzip

3) Update configuration file ~/Library/Application Support/counterpartyd/counterpartyd.conf

[Default]
bitcoind-rpc-connect=192.168.2.254
bitcoind-rpc-port=8332
bitcoind-rpc-user=xxxxx
bitcoind-rpc-password=xxxxx
rpc-password=xxxxx

gui-host=localhost
gui-port=8080
gui-user=xxxxx
gui-password=xxxxx

4) Double click countepartyws.app

5) Open you browser: http://localhost:8080


Source:
https://github.com/JahPowerBit/counterpartyws

Added, thanks!

Mac Altcoin Wallets: https://bitcointalk.org/index.php?topic=216672 | Rep Thread: https://bitcointalk.org/index.php?topic=205035.0
BTC: 13wuRW8v1PtZrbKKrBfT5JcuiCwpMqpCmY
maxpower
Sr. Member
****
Offline Offline

Activity: 456
Merit: 250


View Profile
February 14, 2014, 09:47:47 PM
 #343

UPDATES:

  • TagCoin updated to latest version.
  • New Applecoin wallet.
  • New QQcoin wallet.
  • New Radioactivecoin wallet.
  • New Velocitycoin wallet.

Mac Altcoin Wallets: https://bitcointalk.org/index.php?topic=216672 | Rep Thread: https://bitcointalk.org/index.php?topic=205035.0
BTC: 13wuRW8v1PtZrbKKrBfT5JcuiCwpMqpCmY
maxpower
Sr. Member
****
Offline Offline

Activity: 456
Merit: 250


View Profile
February 16, 2014, 03:39:24 PM
 #344

UPDATE: Updated Takeicoin.

Mac Altcoin Wallets: https://bitcointalk.org/index.php?topic=216672 | Rep Thread: https://bitcointalk.org/index.php?topic=205035.0
BTC: 13wuRW8v1PtZrbKKrBfT5JcuiCwpMqpCmY
qhkyzf
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
February 23, 2014, 03:49:15 PM
 #345

Can someone compile Qt for fatecoin, FATE

https://github.com/liyang19901122/fatecoin

thanks.
qhkyzf
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
February 25, 2014, 10:04:56 AM
 #346

what I should do if I wants to compile the ultracoin's scrtpt-jane into 64 bit mac os 10.9 and it still work.

it different between ultracoin's scrtpt-jane and https://github.com/floodyberry/scrypt-jane.

https://github.com/floodyberry/scrypt-jane can compile.

ultracoin github : https://github.com/ziggy909/ultracoin

fatecoin github:https://github.com/liyang19901122/fatecoin
steve321
Hero Member
*****
Offline Offline

Activity: 629
Merit: 500


View Profile
February 25, 2014, 10:39:33 PM
 #347

Hi.  I am trying to get KaKaCoin wallet to load on 10.9.  I have just about every other wallet working, and copying the Frameworks from a know working wallet doesn't seem to do it.  Any suggestions on what to try?

Steve


First few lines of crash report:

Exception Type:  EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000

Application Specific Information:
abort() called

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0   libsystem_kernel.dylib           0x00007fff8cf0a866 __pthread_kill + 10
1   libsystem_pthread.dylib          0x00007fff841ec35c pthread_kill + 92
2   libsystem_c.dylib                0x00007fff8bc78bba abort + 125
3   QtCore                           0x0000000101e51cf5 qt_message_output(QtMsgType, char const*) + 117
4   QtCore                           0x0000000101e51ed7 qt_message_output(QtMsgType, char const*) + 599
Kilo88
Member
**
Offline Offline

Activity: 79
Merit: 10

ZedHead


View Profile WWW
February 26, 2014, 04:10:01 AM
 #348

Please add Zedcoin.
Thanks!

smartcoin
Member
**
Offline Offline

Activity: 112
Merit: 10

smartcoin.io


View Profile WWW
February 26, 2014, 04:38:53 AM
 #349

Looking for someone to help us with older builds (Snow Leopard). Some users are reporting crashes. I have the OS X wallet built with Brew on 10.8, and it's working fine on Mavericks for me as well. Bounty is available.

xIronCrossx
Member
**
Offline Offline

Activity: 112
Merit: 10


View Profile
March 01, 2014, 11:23:00 PM
 #350

Hey just wondering, sometimes wallets say they are damaged and can't be opened. Do I need to install another program for them to work? (PluginProcess or something?) Latest version of Mavericks

BTC - 1Comr6M3WohRK94Wi1PVTV8szhxjzLd9yd
maxpower
Sr. Member
****
Offline Offline

Activity: 456
Merit: 250


View Profile
March 02, 2014, 12:18:07 AM
 #351

what I should do if I wants to compile the ultracoin's scrtpt-jane into 64 bit mac os 10.9 and it still work.

it different between ultracoin's scrtpt-jane and https://github.com/floodyberry/scrypt-jane.

https://github.com/floodyberry/scrypt-jane can compile.

ultracoin github : https://github.com/ziggy909/ultracoin

fatecoin github:https://github.com/liyang19901122/fatecoin


Not sure, I haven't tried to compile any scrypt-jane on 10.9 yet. Usually you can fix scrypt-jane for mac by commenting out all the SSE defines, which the Apple version of gcc doesn't seem to like. What error are you getting?

Mac Altcoin Wallets: https://bitcointalk.org/index.php?topic=216672 | Rep Thread: https://bitcointalk.org/index.php?topic=205035.0
BTC: 13wuRW8v1PtZrbKKrBfT5JcuiCwpMqpCmY
maxpower
Sr. Member
****
Offline Offline

Activity: 456
Merit: 250


View Profile
March 02, 2014, 12:20:31 AM
 #352

Hi.  I am trying to get KaKaCoin wallet to load on 10.9.  I have just about every other wallet working, and copying the Frameworks from a know working wallet doesn't seem to do it.  Any suggestions on what to try?

Steve


First few lines of crash report:

Exception Type:  EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000

Application Specific Information:
abort() called

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0   libsystem_kernel.dylib           0x00007fff8cf0a866 __pthread_kill + 10
1   libsystem_pthread.dylib          0x00007fff841ec35c pthread_kill + 92
2   libsystem_c.dylib                0x00007fff8bc78bba abort + 125
3   QtCore                           0x0000000101e51cf5 qt_message_output(QtMsgType, char const*) + 117
4   QtCore                           0x0000000101e51ed7 qt_message_output(QtMsgType, char const*) + 599


It's hard to tell what's going on--it looks like this thread is crashing while it's trying to report some other error. Copying Frameworks doesn't always help because all the dylib references have to be fixed up with install_name_tool, and it can be complicated to track down all those references. I recommend checking out this thread for more info: https://bitcointalk.org/index.php?topic=205017.0

Mac Altcoin Wallets: https://bitcointalk.org/index.php?topic=216672 | Rep Thread: https://bitcointalk.org/index.php?topic=205035.0
BTC: 13wuRW8v1PtZrbKKrBfT5JcuiCwpMqpCmY
maxpower
Sr. Member
****
Offline Offline

Activity: 456
Merit: 250


View Profile
March 02, 2014, 12:21:49 AM
 #353

Hey just wondering, sometimes wallets say they are damaged and can't be opened. Do I need to install another program for them to work? (PluginProcess or something?) Latest version of Mavericks

That error usually means that some dynamic library can't be found. Are there any specific ones that always give that error?

Mac Altcoin Wallets: https://bitcointalk.org/index.php?topic=216672 | Rep Thread: https://bitcointalk.org/index.php?topic=205035.0
BTC: 13wuRW8v1PtZrbKKrBfT5JcuiCwpMqpCmY
xIronCrossx
Member
**
Offline Offline

Activity: 112
Merit: 10


View Profile
March 04, 2014, 06:53:18 AM
 #354

Hey just wondering, sometimes wallets say they are damaged and can't be opened. Do I need to install another program for them to work? (PluginProcess or something?) Latest version of Mavericks

That error usually means that some dynamic library can't be found. Are there any specific ones that always give that error?

It's generally the ones that just have the application file, not any .dmg files to load.

BTC - 1Comr6M3WohRK94Wi1PVTV8szhxjzLd9yd
Cannacoin
Sr. Member
****
Offline Offline

Activity: 405
Merit: 250



View Profile WWW
March 04, 2014, 10:52:44 AM
 #355

Having some issues compiling our 0.6.4 client using QT Creator 2.5.2 and SDK 4.8.5, we have resorted to this thread because we know Max is the go to guy around here for Mac clients. Any help is much appreciated.

ld: warning: ignoring file /opt/local/lib/libssl.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libssl.dylib
ld: warning: ignoring file /opt/local/lib/libcrypto.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libcrypto.dylib
ld: warning: ignoring file /opt/local/lib/db48/libdb_cxx-4.8.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/db48/libdb_cxx-4.8.dylib
ld: warning: ignoring file /opt/local/lib/libboost_system-mt.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libboost_system-mt.dylib
ld: warning: ignoring file /opt/local/lib/libboost_filesystem-mt.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libboost_filesystem-mt.dylib
ld: warning: ignoring file /opt/local/lib/libboost_program_options-mt.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libboost_program_options-mt.dylib
ld: warning: ignoring file /opt/local/lib/libboost_thread-mt.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libboost_thread-mt.dylib
Undefined symbols for architecture x86_64:

CCN - Cannacoin - Cannapay - NWGT.tv - TokeTalk.Net - Cannacoin Community Network - Cannashares - A Cryptocurrency & Cannabis Development Team

ONLY DOWNLOAD CANNACOIN WALLET SOFTWARE FROM ORIGINAL POST: https://bitcointalk.org/index.php?topic=740903.0
AfrikaMan
Member
**
Offline Offline

Activity: 63
Merit: 10


View Profile
March 06, 2014, 02:13:06 AM
 #356

Any Zetacoin wallet?

https://bitcointalk.org/index.php?topic=267545.0
ryanb
Legendary
*
Offline Offline

Activity: 1148
Merit: 1000



View Profile
March 06, 2014, 04:07:59 AM
 #357

any tek wallet?

https://bitcoinfundingteam.com/ref/SatoshiTeam
turn 0.1 BTC to 80BTC week after week!!!
maxpower
Sr. Member
****
Offline Offline

Activity: 456
Merit: 250


View Profile
March 07, 2014, 09:59:09 PM
 #358

Hi all, sorry for lack of updates. Been very busy. Here are a few updates from the past couple of weeks, which I've just updated in the OP:

  • New Zetacoin wallet.
  • New Cashcoin wallet.
  • Updated the Takeicoin wallet.

I have a build of the TEK wallet, but I can't get it to sync. I don't know if it's a wallet problem or a problem with TEK's blockchain. Anybody know what's going on with TEK right now?

Mac Altcoin Wallets: https://bitcointalk.org/index.php?topic=216672 | Rep Thread: https://bitcointalk.org/index.php?topic=205035.0
BTC: 13wuRW8v1PtZrbKKrBfT5JcuiCwpMqpCmY
maxpower
Sr. Member
****
Offline Offline

Activity: 456
Merit: 250


View Profile
March 07, 2014, 10:00:03 PM
 #359

Hey just wondering, sometimes wallets say they are damaged and can't be opened. Do I need to install another program for them to work? (PluginProcess or something?) Latest version of Mavericks

That error usually means that some dynamic library can't be found. Are there any specific ones that always give that error?

It's generally the ones that just have the application file, not any .dmg files to load.

That's weird. Can you give me an example of one that's failing?

Mac Altcoin Wallets: https://bitcointalk.org/index.php?topic=216672 | Rep Thread: https://bitcointalk.org/index.php?topic=205035.0
BTC: 13wuRW8v1PtZrbKKrBfT5JcuiCwpMqpCmY
maxpower
Sr. Member
****
Offline Offline

Activity: 456
Merit: 250


View Profile
March 07, 2014, 10:01:12 PM
 #360

Having some issues compiling our 0.6.4 client using QT Creator 2.5.2 and SDK 4.8.5, we have resorted to this thread because we know Max is the go to guy around here for Mac clients. Any help is much appreciated.

ld: warning: ignoring file /opt/local/lib/libssl.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libssl.dylib
ld: warning: ignoring file /opt/local/lib/libcrypto.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libcrypto.dylib
ld: warning: ignoring file /opt/local/lib/db48/libdb_cxx-4.8.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/db48/libdb_cxx-4.8.dylib
ld: warning: ignoring file /opt/local/lib/libboost_system-mt.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libboost_system-mt.dylib
ld: warning: ignoring file /opt/local/lib/libboost_filesystem-mt.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libboost_filesystem-mt.dylib
ld: warning: ignoring file /opt/local/lib/libboost_program_options-mt.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libboost_program_options-mt.dylib
ld: warning: ignoring file /opt/local/lib/libboost_thread-mt.dylib, file was built for unsupported file format ( 0xce 0xfa 0xed 0xfe 0x 7 0x 0 0x 0 0x 0 0x 3 0x 0 0x 0 0x 0 0x 6 0x 0 0x 0 0x 0 ) which is not the architecture being linked (x86_64): /opt/local/lib/libboost_thread-mt.dylib
Undefined symbols for architecture x86_64:

How did you install libssl, libcrypto, and libboost? Sounds like they were built for some other architecture (32-bit maybe), or built by an incompatible compiler.

Mac Altcoin Wallets: https://bitcointalk.org/index.php?topic=216672 | Rep Thread: https://bitcointalk.org/index.php?topic=205035.0
BTC: 13wuRW8v1PtZrbKKrBfT5JcuiCwpMqpCmY
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 [18] 19 20 21 22 23 24 25 26 27 28 29 30 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!