Bitcoin Forum
December 07, 2016, 10:40:52 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: DiabloMiner not working  (Read 1300 times)
jsttn
Jr. Member
*
Offline Offline

Activity: 43


View Profile
June 24, 2011, 04:26:36 PM
 #1

Hello,
I have a NVIDIA Gforce 9400M and a NVIDIA Gforce 9600M GT on my mac. I am trying to install DiabloMiner. I ran through all the pool mining stuff and it started up. However, I get this error:


[6/24/11 12:22:57 PM] Started
[6/24/11 12:22:57 PM] Connecting to: http://mining.bitcoin.cz:8332/
[6/24/11 12:23:12 PM] Added GeForce 9400M (#1) (2 CU, local work size of 256)
[6/24/11 12:23:19 PM] Added GeForce 9600M GT (#2) (4 CU, local work size of 256)
[6/24/11 12:23:23 PM] ERROR: [CL_DEVICE_NOT_AVAILABLE] : OpenCL Error : clCreateCommandQueue failed: Device 0x100613180 is not available.
[6/24/11 12:23:23 PM] ERROR: Failed to allocate queue
Did something go wrong? Relaunch and enter the Set up wizard by pressing 1 and Enter during start-up, and check your configuration.
logout

[Process completed]


What is the problem? I tried relaunching and it still does not work. Thanks!

"Your bitcoin is secured in a way that is physically impossible for others to access, no matter for what reason, no matter how good the excuse, no matter a majority of miners, no matter what." -- gmaxwell
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481150452
Hero Member
*
Offline Offline

Posts: 1481150452

View Profile Personal Message (Offline)

Ignore
1481150452
Reply with quote  #2

1481150452
Report to moderator
1481150452
Hero Member
*
Offline Offline

Posts: 1481150452

View Profile Personal Message (Offline)

Ignore
1481150452
Reply with quote  #2

1481150452
Report to moderator
1481150452
Hero Member
*
Offline Offline

Posts: 1481150452

View Profile Personal Message (Offline)

Ignore
1481150452
Reply with quote  #2

1481150452
Report to moderator
jdebunt
Legendary
*
Offline Offline

Activity: 1302

Freelance Bitcoin / Blockchain / FinTech Writer


View Profile WWW
June 24, 2011, 07:41:25 PM
 #2

hve you installed the latest nvidia drivers? that sorted some problems out for me atleast....

however, diablominer wont work for me either, but i'm sticking to GuiMiner for now till i can find out where the errors keep coming from Smiley
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!