Bitcoin Forum
February 26, 2017, 03:09:22 PM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 4x 6870 Windows 7 Miner Crash  (Read 1486 times)
Reno
Jr. Member
*
Offline Offline

Activity: 42


View Profile
June 24, 2011, 10:49:29 PM
 #1

Hi there,

got some issues with my new Rig.

Got 4x 6870 running on Windows 7 64 bit.
I can mine with 3 cards without any problems, as soon as i plug in the dummy plug for the 4th card the miner won't start anymore, just crashes instant (tried: Phoenix Miner, Phoenix Rising, GUIMiner).
Got a 1200w high quality PSU (Silverstone) with a lot of ampere etc. Mainboard is a MSI 890FXA-GD70.
I tried to connect 2 cards with a crossfire cable and put the dummy plugs into the 2 other cards.
This is working, but i can't adjust the core clocks, memory etc. and the crossfire mining performance is about 15% lower.

I remember some older thread with the same problem but i can't manage to find it anymore Sad

MSI Afterburner won't start either "Unable to initialize display driver wrapper".

Any suggestions? I can switch to a linux distribution too if this will help.

Edit: Tried 11.6 and 11.5 both with sdk 2.4
1488121762
Hero Member
*
Offline Offline

Posts: 1488121762

View Profile Personal Message (Offline)

Ignore
1488121762
Reply with quote  #2

1488121762
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1488121762
Hero Member
*
Offline Offline

Posts: 1488121762

View Profile Personal Message (Offline)

Ignore
1488121762
Reply with quote  #2

1488121762
Report to moderator
1488121762
Hero Member
*
Offline Offline

Posts: 1488121762

View Profile Personal Message (Offline)

Ignore
1488121762
Reply with quote  #2

1488121762
Report to moderator
1488121762
Hero Member
*
Offline Offline

Posts: 1488121762

View Profile Personal Message (Offline)

Ignore
1488121762
Reply with quote  #2

1488121762
Report to moderator
padrino
Legendary
*
Offline Offline

Activity: 1302



View Profile
June 25, 2011, 01:02:22 AM
 #2

I had 6 GPUs working in Windows 7 with 11.6, couldn't get it working with anything but that but when it was MSI afterburner couldn't hang. I moved to Linux and I can run 8 stable, I gave up fighting Windows.

1CPi7VRihoF396gyYYcs2AdTEF8KQG2BCR
Reno
Jr. Member
*
Offline Offline

Activity: 42


View Profile
June 25, 2011, 05:15:35 PM
 #3

Same Problems running Windows XP 32 bit.

Any suggestions? :/
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!