Bitcoin Forum
December 07, 2016, 08:45:27 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Майнер майнит, а ГПУ 0%  (Read 2130 times)
SmallMminer
Sr. Member
****
Offline Offline

Activity: 350



View Profile
June 25, 2011, 04:54:05 AM
 #1

Доброго времени суток комрады!
Последнее время стала мучить проблема с падением нагрузки на ГПУ до 0%. Вообщем майню через гуимайнер Kiv, через вкладку создать OpenCL генератор, используя poclbm ядро. Несколько раз в сутки нагрузка на ГПУ падает до 0%, при этом если посмотреть в майнере он выдаёт 650 мегахешей как обычно, но получается в холостую, статистика автобёрнера показывает приемлемые температуры до падения 62 и 65 градусов, видно, что была загрузка 99% и резко стала 0%. Это происходит рандомно и замечаю в основном по падению тепловыделения от системника или по уменьшению шума. Днём ещё как то можно всё это контролить, а ночью нет, да и при таком режиме особо от компа не отойдёшь. Раньше такого не было. На другом компе в сети всё нормально.
Может кто-то сталкивался с подобной проблемой.

1481100327
Hero Member
*
Offline Offline

Posts: 1481100327

View Profile Personal Message (Offline)

Ignore
1481100327
Reply with quote  #2

1481100327
Report to moderator
1481100327
Hero Member
*
Offline Offline

Posts: 1481100327

View Profile Personal Message (Offline)

Ignore
1481100327
Reply with quote  #2

1481100327
Report to moderator
1481100327
Hero Member
*
Offline Offline

Posts: 1481100327

View Profile Personal Message (Offline)

Ignore
1481100327
Reply with quote  #2

1481100327
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Ardolafat
Sr. Member
****
Offline Offline

Activity: 322


View Profile
June 25, 2011, 05:01:54 AM
 #2

Странно, во вкладке консоли что-нибудь пишет во время падений?
SmallMminer
Sr. Member
****
Offline Offline

Activity: 350



View Profile
June 25, 2011, 05:18:43 AM
 #3

Странно, во вкладке консоли что-нибудь пишет во время падений?
2011-06-25 11:14:43: Running command: poclbm.exe --user=usser@gmail.com_3 --pass=pass -o pit.deepbit.net -p 8332 --device=0 --platform=0 --verbose -v -w256
2011-06-25 11:14:43: Listener for "deepbit0" started
2011-06-25 11:14:45: Running command: poclbm.exe --user=pass@gmail.com_4 --pass=pass -o pit.deepbit.net -p 8332 --device=1 --platform=0 --verbose -v -w256
2011-06-25 11:14:45: Listener for "deepbit1" started

Примерно вот это. Дело в том, что майнер как бы майнит, потом падает, но продолжает майнить при отсутствии нагрузки на гпу, показывает всё как и при нагрузке, но само собой это не учитывается на пуле.

JohnSmith
Sr. Member
****
Offline Offline

Activity: 268


View Profile
June 25, 2011, 05:33:34 AM
 #4

У меня было подобное с фениксом, переустановил все что ставил от амд и как бы не помогло - пару раз он все равно вешался, но потом перестал, дня 4 майнит без сбоев. Еще после падения драйвера майнер вешается, но у меня он не падал.
Он точно при этом майнит или просто выдает последние значения мегахешей? Я думаю что 2-е.

PS: Я так и не нашел причины, но сейчас не свернул автобернер а закрыл. Может он виноват?
SmallMminer
Sr. Member
****
Offline Offline

Activity: 350



View Profile
June 25, 2011, 05:54:14 AM
 #5

У меня было подобное с фениксом, переустановил все что ставил от амд и как бы не помогло - пару раз он все равно вешался, но потом перестал, дня 4 майнит без сбоев. Еще после падения драйвера майнер вешается, но у меня он не падал.
Он точно при этом майнит или просто выдает последние значения мегахешей? Я думаю что 2-е.

PS: Я так и не нашел причины, но сейчас не свернул автобернер а закрыл. Может он виноват?

Показывает мегахеши, причем не какое то стабильное число, а колеблющееся в стандартных пределах, когда смотришь на монитор в общей вкладке 630-670 мегахешей и соответственно так же по вкладкам в отдельности.
Поотрубал вроде все ненужные процессы, включая и темы, даже поддержку  шрифта клеар отключил, нагрузка падает совершенно рандомно, тоесть может проработать 12, 24, 3, 2 часа.
Попробую закрыть автобёрнер) просто по нему я смотрю нагрузку на гпу, по звуку не всегда получается)

Ardolafat
Sr. Member
****
Offline Offline

Activity: 322


View Profile
June 25, 2011, 06:14:21 AM
 #6

Quote
Поотрубал вроде все ненужные процессы, включая и темы, даже поддержку  шрифта клеар отключил
На сколько больше мегахэшей выдает при таком раскладе ?
SmallMminer
Sr. Member
****
Offline Offline

Activity: 350



View Profile
June 25, 2011, 06:25:23 AM
 #7

Quote
Поотрубал вроде все ненужные процессы, включая и темы, даже поддержку  шрифта клеар отключил
На сколько больше мегахэшей выдает при таком раскладе ?
Да столько же, колеблется в пределах 330-348 на 1 видеокарту. В среднем где то 340, от отключения процессов прироста не заметил.

JohnSmith
Sr. Member
****
Offline Offline

Activity: 268


View Profile
June 25, 2011, 05:19:29 PM
 #8

Во, в 16 часов зависло.
Свою проблему я вроде решил - почитал логи, оказалось там драйвер падал, пишет LiveKernelEvent в апликейшн ну и перезапуск драйвера в системные.
Причем падал только на одной видеокарте - или это потому-что к ней подключен ведущий "монитор", или потому-что карта бракованная.

Сейчас скинул питание карт до 1160, а у бракованной поднял до 1250 и все это на 950@300. Посмотрим что получится.
SmallMminer
Sr. Member
****
Offline Offline

Activity: 350



View Profile
June 25, 2011, 05:22:34 PM
 #9

Во, в 16 часов зависло.
Свою проблему я вроде решил - почитал логи, оказалось там драйвер падал, пишет LiveKernelEvent в апликейшн ну и перезапуск драйвера в системные.
Причем падал только на одной видеокарте - или это потому-что к ней подключен ведущий "монитор", или потому-что карта бракованная.

Сейчас скинул питание карт до 1160, а у бракованной поднял до 1250 и все это на 950@300. Посмотрим что получится.
хм.. может быть, у меня 2х5850 900@300, в автобернере вроде как можно изменить напряжение, но в гпу-З показывает 1088.
Кстати, а логи где смотреть, в управлении компьютером>просмотр событий? Если там, то касательно видяхи у меня похоже ничего не запечатлено. Да и по датам не совпадает.

JohnSmith
Sr. Member
****
Offline Offline

Activity: 268


View Profile
June 25, 2011, 05:55:38 PM
 #10

гпу-з криво показывает. Для моих твинфрозен 1160 это дефолтовое, если верить автобернеру и интернету. Если и на 1250 навернется карта, подключу ее к другой линии бп через переходники, мало-ли.
Логи да, в просмотре событий - приложение и система.

Попробуй помайнить через консольный поклбм\феникс, если карта перестает отправлять шары то это будет видно в логе. Ферму я мониторю виджетом с пула, если карта отваливается сразу видно.

PS: со снижением питания температура упала на 1-2 градуса.
SmallMminer
Sr. Member
****
Offline Offline

Activity: 350



View Profile
June 26, 2011, 05:47:14 AM
 #11

Вообщем майнинг опять упал. Проработал чуть меньше суток. Сейчас отключил еще службу "AMD External Events Utility", посмотрю что будет.

SmallMminer
Sr. Member
****
Offline Offline

Activity: 350



View Profile
June 26, 2011, 12:05:58 PM
 #12

Вообщем опать нагрузка упала, щас активировал регулировку вольтажа, там уже было число 1164, я просто подтвердил все это, понизив частоту ядра до 899@300

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!