Bitcoin Forum
March 24, 2017, 08:17:25 AM *
News: Latest stable version of Bitcoin Core: 0.14.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Sapphire 6950s / catalyst 11.6 - computer freezes when I watch video  (Read 1609 times)
AlexWaters
Member
**
Offline Offline

Activity: 72


Coin.co | Twitter:@watersNYC


View Profile
June 25, 2011, 10:09:52 PM
 #1

I have this problem where my computer freezes when I watch a video. It only happens when I am mining on both of my Sapphire 6950s. I have tried re-installing all of the drivers / catalyst - and I used driver sweeper.

I have tried resetting my cards to their default clock settings - doesn't fix it.

If I am mining on both cards, and click on a video (on youtube or whatever) - the computer instantly freezes, and I have to restart it.

Anyone else have this problem, or know how to fix it?

1490343445
Hero Member
*
Offline Offline

Posts: 1490343445

View Profile Personal Message (Offline)

Ignore
1490343445
Reply with quote  #2

1490343445
Report to moderator
1490343445
Hero Member
*
Offline Offline

Posts: 1490343445

View Profile Personal Message (Offline)

Ignore
1490343445
Reply with quote  #2

1490343445
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1490343445
Hero Member
*
Offline Offline

Posts: 1490343445

View Profile Personal Message (Offline)

Ignore
1490343445
Reply with quote  #2

1490343445
Report to moderator
1490343445
Hero Member
*
Offline Offline

Posts: 1490343445

View Profile Personal Message (Offline)

Ignore
1490343445
Reply with quote  #2

1490343445
Report to moderator
DirtySanchez77
Newbie
*
Offline Offline

Activity: 17


View Profile
June 25, 2011, 10:33:29 PM
 #2

Try disabling hardware acceleration for flash (right click on the video, settings, leftmost tab) if you haven't already.

Obligatory donation address:
1GXgFDCeAZ1CyZinJyko8FXiA8syjSnyYZ
xane
Jr. Member
*
Offline Offline

Activity: 51



View Profile WWW
June 26, 2011, 02:55:40 AM
 #3

That sounds bad. I'd disable Crossfire and try it on one card at a time and see if it still happens. You shouldn't get a lockup like that.

https://altdroid.com - Bitcoin-powered Android app store
frizzl
Newbie
*
Offline Offline

Activity: 28


View Profile
June 26, 2011, 10:31:37 PM
 #4

A lot of people get issues like this if they have -f1, try running at like -25 or -f50 for videos.  I can game and mine if it at about -f60-75 easily.  You drop a few hash but can use the pc. 

1NtLm3jrRK2keDBMiBbTUvNetrkNuBV8hY
martona
Newbie
*
Offline Offline

Activity: 17


View Profile
June 27, 2011, 03:51:47 AM
 #5

I have the same problem using 64-bit Vista - OP, are you on 32 or 64 bit?

Flags (-f <high>) don't seem to make a difference.

Videos cause an instant lockup, so does opening GPU-Z or CCC while mining. (They open just fine if guiminer is stopped.)
EpicNoob
Jr. Member
*
Offline Offline

Activity: 42


View Profile
June 27, 2011, 10:25:25 AM
 #6

n/a
AlexWaters
Member
**
Offline Offline

Activity: 72


Coin.co | Twitter:@watersNYC


View Profile
June 27, 2011, 05:40:35 PM
 #7

The -f flags do nothing - but disabling hardware acceleration on the flash menu seems to have worked. I also disabled all of the options on the video section in catalyst - maybe that helped too.

Thanks guys! Now I can watch my youtubes

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!