Bitcoin Forum
December 09, 2016, 07:26:23 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: High error rate on Windows no matter what  (Read 850 times)
stanley
Newbie
*
Offline Offline

Activity: 5


View Profile
June 26, 2011, 08:01:16 PM
 #1

I've previously posted here: http://forum.bitcoin.org/index.php?topic=22683.0

but that thread is now much too narrow in scope, so I decided to start a new one.

On Ubuntu, I'm running DiaboMiner and mining for slush.  It's working great, with less than 1% of my blocks being rejected, except for a mysterious problem where the hash rate drops from 70 to 50 Mhash/s after I close the laptop's lid for a while.  However, on Windows, I can't mine without an extremely high error rate.  With DiabloMiner, roughly 40% of my blocks are rejected.  On Phoenix, it's approximately 10%. I've tried ATI Stream v.2.1, v.2.4, Catalyst 10.11, and Catalyst 11.06.  There seems to be no difference in terms of error rate.

Has anybody else encountered the same problem? I'm really hoping that someone has a solution!
1481311583
Hero Member
*
Offline Offline

Posts: 1481311583

View Profile Personal Message (Offline)

Ignore
1481311583
Reply with quote  #2

1481311583
Report to moderator
1481311583
Hero Member
*
Offline Offline

Posts: 1481311583

View Profile Personal Message (Offline)

Ignore
1481311583
Reply with quote  #2

1481311583
Report to moderator
1481311583
Hero Member
*
Offline Offline

Posts: 1481311583

View Profile Personal Message (Offline)

Ignore
1481311583
Reply with quote  #2

1481311583
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481311583
Hero Member
*
Offline Offline

Posts: 1481311583

View Profile Personal Message (Offline)

Ignore
1481311583
Reply with quote  #2

1481311583
Report to moderator
1481311583
Hero Member
*
Offline Offline

Posts: 1481311583

View Profile Personal Message (Offline)

Ignore
1481311583
Reply with quote  #2

1481311583
Report to moderator
fascistmuffin
Jr. Member
*
Offline Offline

Activity: 56



View Profile
June 27, 2011, 12:54:19 AM
 #2

Is this when you close the laptop lid?

There might be some power saving issues popping up since Windows really likes to mess with power saving on laptops in general.
stanley
Newbie
*
Offline Offline

Activity: 5


View Profile
June 27, 2011, 04:51:43 AM
 #3

No, the error rate isn't affected by whether I close the lid, in either operating system.  In Ubuntu, the only effect of closing the lid seems to be a drop in hash rate (I've never figured out why).  In Windows, the computer always went into hibernation after 15 minutes, even after I disabled hibernation in power management.  I think I've fixed that problem, and I'm hoping that the computer will mine overnight.
gigabytecoin
Sr. Member
****
Offline Offline

Activity: 280


View Profile
June 27, 2011, 07:55:55 AM
 #4

Wow 40% rejection rate? Seriously?

Sounds like something turned off and you were mining stale solutions for a long period of time.

Check that your "power options" are not lowering the power on ANYTHING after ANY amount of time. Lots of new operating systems come setup with that "feature" these days. Ubuntu is one of them.

Good luck.
Keichtech
Newbie
*
Offline Offline

Activity: 14


View Profile
June 27, 2011, 06:29:58 PM
 #5

When you close the lid to the laptop it is putting it in a power save mode.
That is why you have the drop in performance.

If you are using the Catalyst control center to over clock you card try increasing the memory.
That might fix your issue.

Wallet # 13By599tiK1z2U3znaXoCtLYTJCfKcuoxd

If you found this post helpful or if you have any bitcoins that are lonely looking for a good home. I promise to treat them right and give them all the love and attention they need. Smiley
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!