Bitcoin Forum
December 10, 2016, 12:51:21 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Serious Issue with 5770 please help  (Read 1005 times)
Ampix0
Full Member
***
Offline Offline

Activity: 168



View Profile WWW
June 27, 2011, 12:26:02 AM
 #1

This is a copy of the email I sent to ATI (awaiting a response)

Also before you say it, Yes I have the latest CCC drivers 11.6

I just reimaged my computer and added a second 23' monitor (beside my old 18')to my HPE-210y (HP desktop, but i swapped out the old gfx card). Before I did this everything worked fine. Now I see issues. The first issue i noticed was this in firefox.

As you can see there is some type of jagged edge along the tabs. (look closely the whole picture is slightly messed up)

This was fine I ignored it. But now I just tried to run a java applet and the whole applet started to "melt"


I have tried both monitors single by them selves and in dual set up all the same issue.

P.S Chrome does not look messed up.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
fascistmuffin
Jr. Member
*
Offline Offline

Activity: 56



View Profile
June 27, 2011, 12:50:55 AM
 #2

Have you tried "re seeding" the card, as in pulling it completely out and putting it back it?

You might also want to reformat and reinstall the OS again, since isn't isn't too much of a hassle sine you just did it.
djgtr
Jr. Member
*
Offline Offline

Activity: 31


View Profile
June 27, 2011, 09:19:30 AM
 #3

Try going into AMD control center and turning off Morphological filtering.

If this helped please donate below Smiley
Ampix0
Full Member
***
Offline Offline

Activity: 168



View Profile WWW
June 29, 2011, 02:19:40 AM
 #4

Try going into AMD control center and turning off Morphological filtering.

If this helped please donate below Smiley

where is this option

airdata
Sr. Member
****
Offline Offline

Activity: 406


View Profile
June 29, 2011, 01:23:20 PM
 #5

your computer has aids.

Re-seat the card.  Check your cable's connection and maybe even try another cable.  What are your temps?  What resolution are you using?
djgtr
Jr. Member
*
Offline Offline

Activity: 31


View Profile
June 30, 2011, 07:52:57 AM
 #6

where is this option

Open AMD Vision Engine Control Center
Go to Gaming tab on left and select 3D application Settings
Should be a check box near the top of that page (morphological filtering) , unselect it.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!