Bitcoin Forum
December 05, 2016, 08:59:36 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: How to resolve overheating with sapphire 5830?  (Read 1252 times)
bitmonster2
Newbie
*
Offline Offline

Activity: 1


View Profile
June 27, 2011, 02:41:25 AM
 #1

I recently purchased 3 sapphire 5830 hd xtreme 1gb and was setting up my new rig using unbuntu but they all seem to have a cooling problem. They reached 92 celcius while mining but their idle temp is very low (32.5 C). They are within 8 digits of eachother on their serial code so the only thing i can assume is the thermal compound was not applied correctly? Has anyone else had this problem and if so what did you do? i do not want to reapply the thermal compound because it will void the 2 year warranty and need this resolved asap.
There are several different types of Bitcoin clients. Header-only clients like MultiBit trust that the majority of mining power is honest for the purposes of enforcing network rules such as the 21 million BTC limit. Full clients do not trust miners in this way.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480971576
Hero Member
*
Offline Offline

Posts: 1480971576

View Profile Personal Message (Offline)

Ignore
1480971576
Reply with quote  #2

1480971576
Report to moderator
bcforum
Full Member
***
Offline Offline

Activity: 140


View Profile
June 27, 2011, 02:45:01 AM
 #2


Why do you think 92C is too hot? Do you have data to back it up?

If you found this post useful, feel free to share the wealth: 1E35gTBmJzPNJ3v72DX4wu4YtvHTWqNRbM
fascistmuffin
Jr. Member
*
Offline Offline

Activity: 56



View Profile
June 27, 2011, 03:22:57 AM
 #3

What GPU clock, memory clock, and voltage are you running at?
sabe
Jr. Member
*
Offline Offline

Activity: 55


View Profile
June 27, 2011, 03:37:36 AM
 #4

1) Downclock memory to 300Mhz if you haven't already
2) If you're not using extenders, then you need to space out your cards a little, jam some foam peanuts, bits or plastic or something around 1/4" thick between the cards if they're too close.
3) Set fan speed to at least 60~70%, or 100% if you can tolerate the noise.

My ambient is regularly above 30C (I live on the equator) and my cards don't even hit 80C

Found my post helpful? Please donate to: 135t2FmsNQA9uKNxFwewFHYQKTvVMUza8W
tool_462
Full Member
***
Offline Offline

Activity: 204



View Profile
June 27, 2011, 09:47:58 AM
 #5

First thing I do when getting new (high end) graphics cards (have built maybe 800 computers over the years, lots of cards) is to take the heatsink off, clean the GPU and re-apply TIM.  Most cards will benefit 5C+ (some are drastic, 15C drop in temps) from switching to new TIM.

I've also RMAed a few dozen cards, all of which had "aftermarket" TIM and some of which had aftermarket cooling (ie: waterblocks) and never had a problem with warranty. 

If you don't want to swap TIM (takes about 3 minutes on those Sapphire cards, real easy heatsink to remove) have you made a custom fan profile in Afterburner?  Or forced high fan speed?

BTC: 1ABEAV4QCJCGCURyxUUiYmxX8uhRvXboJg    MRY: M9dnmfbpzGS1y3EXqf2x7Kgjfh8VTTDoYt
LTC: LRPEG8uHEnJFe5v1K1bnKqtiZU3y5LnYZ2 DOGE: DUTCXVT3FaJ7aHU3WeYpm5CYMQFZeWshgx
Rob P.
Member
**
Offline Offline

Activity: 84



View Profile WWW
June 27, 2011, 12:28:44 PM
 #6

I recently purchased 3 sapphire 5830 hd xtreme 1gb and was setting up my new rig using unbuntu but they all seem to have a cooling problem.

Under Ubuntu, try this:

For GPU 1:
% DISPLAY=:0 aticonfig --pplib-cmd "set fanspeed 0 100"

For GPU 2:
% DISPLAY=:0.1 aticonfig --pplib-cmd "set fanspeed 0 100"

My 5830s will run hot unless I set the fan speed higher. 

--

If you like what I've written here, consider tipping the messenger:
1GZu4CtHa6ai8iWoWiVFxV5VVoNte4SkoG

If you don't like what I've written, send me a Tip and I'll stop talking.
KaptainBlaZzed
Jr. Member
*
Offline Offline

Activity: 47


View Profile WWW
June 27, 2011, 02:39:10 PM
 #7

1) Downclock memory to 300Mhz if you haven't already
2) If you're not using extenders, then you need to space out your cards a little, jam some foam peanuts, bits or plastic or something around 1/4" thick between the cards if they're too close.
3) Set fan speed to at least 60~70%, or 100% if you can tolerate the noise.

agreed, did the same thing to reduce my 5830's temp.

also replace the TIM.

"All in One" Bitcoin Mining Calculator with Difficulty Adjusted Calculations!!
www.kaptain.me/btc_calc.php
deepceleron
Legendary
*
Offline Offline

Activity: 1470



View Profile WWW
June 27, 2011, 11:24:05 PM
 #8

Cut a hole in the side of your case and put in a 200mm fan blowing on all the cards.



wacked
Newbie
*
Offline Offline

Activity: 26


View Profile
July 01, 2011, 03:30:26 PM
 #9

5 options

1. Underclock the ram. If you are using a 5830 you should set it around 300.
2. Set the fans at 85% or higher. Mine are all at 93%. (My core is 990+ with mem at 300)
3. Run 1 or 2 fans from the end of the cards, points towards the dvi/hdmi end, so the air flows between the cards.  This drops the temp very nicely also.
4. PCI-E extenders, can dramatically drop the temps when you don't have 4 cards smashed together. We are talking 10-15C depending on your setup.
5. Apply new thermal paste (TIM) to your GPUs/Heatsink.

Doing 1-3 should lower your temps to consistently under 85C or lower, depending on your ambient temp.  In one the rooms which I close the door, it has to be over 100F, but the temps on the hottest card never reach 85C.
I have 1 card using a PCI-E on a box and the max temps are in the low 70s, while using steps 1-3 also.
I have yet to do step 5, simply because my cards are running 24/7 and I haven't taken the time to shut down the systems and go through the process of applying TIM.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!