Bitcoin Forum
December 09, 2016, 01:51:09 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: GUIminer asus HD5770 CUcore is putting out less than supposed?  (Read 2245 times)
godofal
Full Member
***
Offline Offline

Activity: 160


TACNAYN - destroyer of worlds


View Profile
June 27, 2011, 04:13:48 AM
 #1

im running my HD5770 on 925MHz, but only getting 160Mhash/s max (no other use)
on windows 7 ultimate, GUIminer using the openCL

if i read other people's post, i see that theyr getting 200+ Mhash with the same or less clock

what am i doing wrong?

1481291469
Hero Member
*
Offline Offline

Posts: 1481291469

View Profile Personal Message (Offline)

Ignore
1481291469
Reply with quote  #2

1481291469
Report to moderator
1481291469
Hero Member
*
Offline Offline

Posts: 1481291469

View Profile Personal Message (Offline)

Ignore
1481291469
Reply with quote  #2

1481291469
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481291469
Hero Member
*
Offline Offline

Posts: 1481291469

View Profile Personal Message (Offline)

Ignore
1481291469
Reply with quote  #2

1481291469
Report to moderator
1481291469
Hero Member
*
Offline Offline

Posts: 1481291469

View Profile Personal Message (Offline)

Ignore
1481291469
Reply with quote  #2

1481291469
Report to moderator
fitty
Full Member
***
Offline Offline

Activity: 238


View Profile
June 27, 2011, 04:30:50 AM
 #2

What version of CCC? What flags are you using?
godofal
Full Member
***
Offline Offline

Activity: 160


TACNAYN - destroyer of worlds


View Profile
June 27, 2011, 05:23:54 AM
 #3

im using CCC 11.5 and im updating to 11.6 right now edit: updated, no noticable improvement
and what are those flags and where can i find/change them?

fitty
Full Member
***
Offline Offline

Activity: 238


View Profile
June 27, 2011, 05:46:58 AM
 #4

In guiminer there's an "extra flags" field next to the device drop down menu.

Try adding "-v -w128" without the quotes.

Also try "-v -w256" and "-v -w64" to see what works best.

It looks like "-v -w256" should work the best.
godofal
Full Member
***
Offline Offline

Activity: 160


TACNAYN - destroyer of worlds


View Profile
June 27, 2011, 09:24:53 AM
 #5

thanks! tried them, and with 128, i get 194.7 as my highest result
what does this do exactly?

edit: found another setting: -v -w128 -f0 gives me 198 max
keeps getting better and better Grin
two days ago i thought all i would get was 140Mhash/s  

edit2:
*dances* using the phoenix miner now, and i broke the 200Mhash/s barrier, doing 208.2Mhash/s now wich is pretty damn good imo
using: VECTORS BFI_INT FASTLOOP=false AGGRESSION=12 -k phatk WORKSIZE=128

thanks for pushing me in this direction, 40~50Mhash/s for free thanks to you Grin

fitty
Full Member
***
Offline Offline

Activity: 238


View Profile
June 27, 2011, 11:32:28 AM
 #6

thanks! tried them, and with 128, i get 194.7 as my highest result
what does this do exactly?

edit: found another setting: -v -w128 -f0 gives me 198 max
keeps getting better and better Grin
two days ago i thought all i would get was 140Mhash/s  

edit2:
*dances* using the phoenix miner now, and i broke the 200Mhash/s barrier, doing 208.2Mhash/s now wich is pretty damn good imo
using: VECTORS BFI_INT FASTLOOP=false AGGRESSION=12 -k phatk WORKSIZE=128

thanks for pushing me in this direction, 40~50Mhash/s for free thanks to you Grin

great job! =)
Reikoku
Full Member
***
Offline Offline

Activity: 140


firstbits: 1kwc1p


View Profile
June 28, 2011, 05:14:59 PM
 #7

thanks! tried them, and with 128, i get 194.7 as my highest result
what does this do exactly?

edit: found another setting: -v -w128 -f0 gives me 198 max
keeps getting better and better Grin
two days ago i thought all i would get was 140Mhash/s  

edit2:
*dances* using the phoenix miner now, and i broke the 200Mhash/s barrier, doing 208.2Mhash/s now wich is pretty damn good imo
using: VECTORS BFI_INT FASTLOOP=false AGGRESSION=12 -k phatk WORKSIZE=128

thanks for pushing me in this direction, 40~50Mhash/s for free thanks to you Grin

I get just over that on my 5770 at 950MHz/333MHz on Phoenix with very similar options.

Rei | 1Kwc1pqv54jCg8jvnm3Gu1dqFQYhS34Bow
Trades So Far: 7
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!