Bitcoin Forum
December 12, 2018, 12:01:21 AM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Strange CGMiner Behavior  (Read 625 times)
BittBurger
Hero Member
*****
Offline Offline

Activity: 868
Merit: 1000


View Profile
June 13, 2013, 06:39:26 AM
 #1

I have a vaio laptop that shipped with a docking station which really isn't a docking station.  It connects power into the USb and power plug on the laptop.  According to sony this little upright slim device houses the more expensive video card.  As well as my CD drive.  And a bunch more ports for various things.

So when the docking station is connected, you get to take advantage of the GPU.

So I load CGminer with the docking station connected.  It starts going ... up to 80 Mh/s ... then kicks up a notch (the fan at least) .... then another notch.... then it does this for about 5 minutes ... the numbers don't change - still at 80Mh/s ... but the fan is incrementally getting louder and louder.... then Boom.  The docking station power goes dead.  It restarts on its own ... and my laptop is frozen.

This is a brand new fresh install so its not software related.  CGMiner is doing something that is clearly burning out the GPU.

Is there some way for me to tell CGMiner to stop at some stage and let the thing just do what its doing?

I know nothing about programming or code or DOS or any of that stuff....

Thanks

Bitcoin's true purpose defined in Satoshi's message on the Genesis Block:
"The Times 03/Jan/2009 Chancellor on brink of second bailout for banks"
View it on the Blockchain | Genesis Block Newspaper Copies
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1544572881
Hero Member
*
Offline Offline

Posts: 1544572881

View Profile Personal Message (Offline)

Ignore
1544572881
Reply with quote  #2

1544572881
Report to moderator
1544572881
Hero Member
*
Offline Offline

Posts: 1544572881

View Profile Personal Message (Offline)

Ignore
1544572881
Reply with quote  #2

1544572881
Report to moderator
af_newbie
Legendary
*
Offline Offline

Activity: 1526
Merit: 1174



View Profile
June 14, 2013, 01:32:19 AM
 #2

I have a vaio laptop that shipped with a docking station which really isn't a docking station.  It connects power into the USb and power plug on the laptop.  According to sony this little upright slim device houses the more expensive video card.  As well as my CD drive.  And a bunch more ports for various things.

So when the docking station is connected, you get to take advantage of the GPU.

So I load CGminer with the docking station connected.  It starts going ... up to 80 Mh/s ... then kicks up a notch (the fan at least) .... then another notch.... then it does this for about 5 minutes ... the numbers don't change - still at 80Mh/s ... but the fan is incrementally getting louder and louder.... then Boom.  The docking station power goes dead.  It restarts on its own ... and my laptop is frozen.

This is a brand new fresh install so its not software related.  CGMiner is doing something that is clearly burning out the GPU.

Is there some way for me to tell CGMiner to stop at some stage and let the thing just do what its doing?

I know nothing about programming or code or DOS or any of that stuff....

Thanks

Lower the clocks and intensity.  Your docking station fails to provide enough power.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!