Bitcoin Forum
December 03, 2016, 05:53:41 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [ubuntu] Cards not utilized completely/overclocking  (Read 613 times)
martijntje
Newbie
*
Offline Offline

Activity: 21


View Profile
June 27, 2011, 07:44:08 PM
 #1

I have the following setup:

Ubuntu 11.04
2x Radeon 6950
Latest ATI driver
AMD APP SDK 2.4
Phoenix 1.50

According to aticonf, both cards are utilized less than 70%:

Code:
Adapter 0 - AMD Radeon HD 6900 Series
                            Core (MHz)    Memory (MHz)
           Current Clocks :    840           1250
             Current Peak :    840           1250
  Configurable Peak Range : [500-840]     [1250-1325]
                 GPU load :    67%

Adapter 1 - AMD Radeon HD 6900 Series
                            Core (MHz)    Memory (MHz)
           Current Clocks :    840           1250
             Current Peak :    840           1250
  Configurable Peak Range : [500-840]     [1250-1325]
                 GPU load :    66%

To me it seems that my hardware is capable of doing at least 50% better than it is now if I can only get the GPU load up to, or close to, 100%. What can I do to achieve this.

Also, using aticonf, I cannot clock the memory below 1250, or the core over 840. What is the best way to do this under ubuntu?
"Apparently, so I am told, there exist "people" who prefer to wipe sitting down. From the front. Initial research indicates it could be up to half the population." -- benjamindees
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480787621
Hero Member
*
Offline Offline

Posts: 1480787621

View Profile Personal Message (Offline)

Ignore
1480787621
Reply with quote  #2

1480787621
Report to moderator
1480787621
Hero Member
*
Offline Offline

Posts: 1480787621

View Profile Personal Message (Offline)

Ignore
1480787621
Reply with quote  #2

1480787621
Report to moderator
1480787621
Hero Member
*
Offline Offline

Posts: 1480787621

View Profile Personal Message (Offline)

Ignore
1480787621
Reply with quote  #2

1480787621
Report to moderator
detroit
Member
**
Offline Offline

Activity: 70


View Profile
June 27, 2011, 08:51:13 PM
 #2

What do you have your AGGRESSION set to?
Tweak that up a notch or two at a time and see the tradeoff between GPU utilization and display responsiveness.

Also, check out the mining forums for the threads on how to get Cat 11.6 installed; ubuntu installs an older driver level that doesn't let you exceed those limits you posted the dump of.  It also installs the driver in a non-standard way, but there's a Cat installation wiki that tells you how to get from the ubuntu-installed driver to a generic install.  If you have a hard time finding the posts, check my "see all posts by" I posted a link to it a couple of days ago.

Tradehill.com referral code: TH-R1494
Please consider using it if I've said something useful!
martijntje
Newbie
*
Offline Offline

Activity: 21


View Profile
June 28, 2011, 05:51:58 AM
 #3

I currently have my agression set to 13. For me there is no tradeoff actually since the machine is only used through ssh, nfs and as a router. There is never any monitor connected to it. I have tried increasing the agression, decreasing it, but it does not really change the GPU load.

I already did install the 11.6 driver, at least, I assume the 'ati-driver-installer-11-6-x86.x86_64.run' file is Catalyst 11.6. I still do not see any option to change the clock any further. I'd love to get more out of these cards, as they're now humming away at about 73 degrees (celsius) I think they could go a good bit higher.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!