Bitcoin Forum
November 14, 2018, 10:49:03 PM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: my token doesn't shown on "Token Balances"  (Read 138 times)
shuri
Newbie
*
Offline Offline

Activity: 70
Merit: 0


View Profile
October 30, 2017, 12:19:17 PM
 #1

I created a IERC20 token and tried to send my another ETH address. And I checked it with ethplorer whether it go well or not. But it didn't going well. I have 1 problem below.

1, The token I send(&received with another address) isn't shown on "Token Balances" (ofcourse, on my receive addrses). "Transfers" shows that the token has arrived completely, but on "Token Balances", still isn't shown.

Why does this occur? And How to make it shown on Token Balances?

1542235743
Hero Member
*
Offline Offline

Posts: 1542235743

View Profile Personal Message (Offline)

Ignore
1542235743
Reply with quote  #2

1542235743
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
jackg
Copper Member
Legendary
*
Online Online

Activity: 1190
Merit: 1125


View Profile
October 30, 2017, 01:02:38 PM
 #2

I created a IERC20 token and tried to send my another ETH address. And I checked it with ethplorer whether it go well or not. But it didn't going well. I have 1 problem below.

1, The token I send(&received with another address) isn't shown on "Token Balances" (ofcourse, on my receive addrses). "Transfers" shows that the token has arrived completely, but on "Token Balances", still isn't shown.

Why does this occur? And How to make it shown on Token Balances?



If this is on your wallet then it's probably an issue with recognising the new token. Try contacting their support and see if they can help you.
If you control the private keys, this can be resolved by importing them into your ethereum wallet and extract the tokens.

shuri
Newbie
*
Offline Offline

Activity: 70
Merit: 0


View Profile
November 01, 2017, 05:00:49 PM
 #3

Thank you for your advise! I mailed to ethplorer! Smiley

But, I find this problem happens not only me, so, I thought "This is a problem of my code, not the ethplorer".
Can someone please check my code? Smiley Smiley How can I fixed it?
https://github.com/neji204/test_token

My problem is:
It seems sending my token to someone is success, but " My token balance isn't substracted" & "Receiver's token balance isn't added".

Sorry for bad English. Smiley
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!