Bitcoin Forum
September 24, 2018, 12:41:32 AM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Port Forward Antminer s9 with TPLINK MR3420  (Read 505 times)
skhan855
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile
November 19, 2017, 05:58:43 AM
 #1

Hi
I tried forwarding s9 ports but it's not working. Tried many options as well.

I am applying following settings:
Service port: 8080
Internal port:80
IP address: 192.168.5.101 (my miner address)
Protocol: All
Status: Enabled

When I open my browser and put my ip. 203.10.10.1:8080 it simply do not work.

Please suggest.

1537749692
Hero Member
*
Offline Offline

Posts: 1537749692

View Profile Personal Message (Offline)

Ignore
1537749692
Reply with quote  #2

1537749692
Report to moderator
1537749692
Hero Member
*
Offline Offline

Posts: 1537749692

View Profile Personal Message (Offline)

Ignore
1537749692
Reply with quote  #2

1537749692
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537749692
Hero Member
*
Offline Offline

Posts: 1537749692

View Profile Personal Message (Offline)

Ignore
1537749692
Reply with quote  #2

1537749692
Report to moderator
fanatic26
Hero Member
*****
Offline Offline

Activity: 756
Merit: 560


View Profile
November 20, 2017, 10:37:37 PM
 #2

Allowing your mining rig to be accessible on the public internet is beyond a bad idea. You should NEVER EVER EVER do this.

Stop buying industrial miners, running them at home, and then complaining about the noise.
unholycactus
Legendary
*
Offline Offline

Activity: 1078
Merit: 1021


https://reg-charity.org/


View Profile WWW
November 20, 2017, 11:53:03 PM
 #3

Just a few security tis:
1. Don't give out your IP like you just did
2. Don't accept help from the guy in the first reply
3. Don't forward your ports

I'm not sure what kind of convenience you are going for, but I doubt it's worth the risk,
Miners are meant to be setup locally and you're not really supposed to change their config very often.

wavelengthsf
Full Member
***
Offline Offline

Activity: 392
Merit: 110


View Profile
November 20, 2017, 11:56:12 PM
 #4

You should setup something like PiVPN and use that as a way to connect to the network your miner is on.

Port forward the VPN port, and that's all you need to do.
skhan855
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile
November 21, 2017, 01:31:24 PM
 #5

Hi
Of course IP I gave is just numbers in my mind not real.
But has anyone setup port forwarding?

For moment, I setup a Teamview  to remotely control machines.
banman24
Member
**
Offline Offline

Activity: 100
Merit: 10


View Profile
November 22, 2017, 05:47:40 AM
 #6

Have you tried just using TCP for the protocol instead of "ALL"?
SkyLakeMine
Member
**
Offline Offline

Activity: 100
Merit: 11


View Profile WWW
November 22, 2017, 07:25:32 PM
 #7

Hi
Of course IP I gave is just numbers in my mind not real.
But has anyone setup port forwarding?


Yes, I have done port forwarding with Asus router. It works, then I switched to VPN.
I used TCP, not All. Try banman24 suggestion.

You can use telnet command to see if the port is open and listening.
Raymond_B
Member
**
Offline Offline

Activity: 252
Merit: 34

Just Getting Started...


View Profile WWW
February 22, 2018, 04:10:37 AM
 #8

Hi
I tried forwarding s9 ports but it's not working. Tried many options as well.

I am applying following settings:
Service port: 8080
Internal port:80
IP address: 192.168.5.101 (my miner address)
Protocol: All
Status: Enabled

When I open my browser and put my ip. 203.10.10.1:8080 it simply do not work.

Please suggest.



are you to get the port forwading work? i think i stuck with same issue as yours.

This is an absolutely terrible idea, do not do it.

SGMPhil
Member
**
Offline Offline

Activity: 112
Merit: 12

01010011 01000111 01001101


View Profile
February 22, 2018, 04:46:27 AM
 #9

As others have said, it is a bad idea to allow access from the internet to you miner. If you have to remotely manage it, set up a VPN connection to your router and manage your miner through the VPN. Another option would be to use Awesome Miner and enable the cloud option.

The Sergeant Major

3KHzidSnPjzrzM4HPetpWaFR4J8FVUdbmj
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!