Bitcoin Forum
April 23, 2018, 02:16:07 PM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: share rejection  (Read 44 times)
otfmining
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
November 23, 2017, 10:22:44 PM
 #1

I am fairly to this, only about 6 months. I have three mining rigs running now ( 2 with 4 gtx 1070 8 gb gpu, 1 with 4 amd 580 8gb) they are all running just fine. I built 4th rig ( with asrock h110 pro btc+ 13 card) I only have 6 gtx 1070 now on rig but I am trying to set up with only 1 card active at moment. my problem is the rig runs and can connect to ethermine.org but it keeps "rejecting shares" but it says connected. I have been letting it try to authorize shares for 4 days and still nothing. even after about 20 restarts. I directly cut and paste bat files from running rigs so I can not understand why it does not accept shares.
I have increased virt. mem. to 16000mb. I have intel dual core processor , 16gb ram, scandisk 240 gb ssd, 2 evga 850 watt g3. I do not get why it will not accept shares. I do dual mine too if that makes diffence, eth/dcr . DCR says authorization null


my config file-

-epool us2.ethermine.org:14444
-ewal  0xD89B31F145f8dF42F5990dc1b6b4610062E0d08a
-eworker OTF1
-epsw x
-etha 0
-ethi 360,360,360,360
-mode 1
-tstop 82
-gser
-allpools 1
-tt -80



my start file-


setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
EthDcrMiner64.exe -epool us2.ethermine.org:14444 -ewal   0xD89B31F145f8dF42F5990dc1b6b4610062E0d08a  -eworker OTF1 -epsw x -dcoin dcr -epsw x -dpool dcr.suprnova.cc:3252 -dwal OTFminig.OTF1  -dpsw (password withheld)-allpools 1






Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
paul.kah
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
March 01, 2018, 04:14:51 PM
 #2

Try changing your pool and port number.  I use port 4444 with eu as first server and e us1 as second and it works awesome. 
Look also at slowing down your overclock too as this will reject shares if it is too high.  I have my over clock set at +720 for gtx 1070 cards and it give no lost share and very few stale shares. 
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!