Bitcoin Forum
December 06, 2016, 08:15:35 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Radeon HD 5770 disabling itself after short mining period  (Read 776 times)
skolima
Newbie
*
Offline Offline

Activity: 2


View Profile
June 30, 2011, 04:58:54 PM
 #1

Hi all,

I've bought a Asus radeon HD 5770 for mining. I've tried poclbm, phoenix and hashkill. The last one is giving me the highest yield, up to 200 Mh/s. BUT: even on stock speed, using each of those apps, after a while, the GPU disables itself. Screen goes blank, the PC is still on (I can log on through ssh, everything is working) - except the mining is stopped and I can't get the monitor to turn on again.

The card is NOT overheating (about 74-76 degrees Celsius), the PSU is supplying enough power, card has been replaced by the seller once because of the same problem - the new one is behaving in exactly the same way. I'm using Ati drivers 11.6, 64 bit Linux (2.6.39 SMP), OpenCL 2.4 - did anyone have this problem? And perhaps managed to solve it?
1481055335
Hero Member
*
Offline Offline

Posts: 1481055335

View Profile Personal Message (Offline)

Ignore
1481055335
Reply with quote  #2

1481055335
Report to moderator
1481055335
Hero Member
*
Offline Offline

Posts: 1481055335

View Profile Personal Message (Offline)

Ignore
1481055335
Reply with quote  #2

1481055335
Report to moderator
1481055335
Hero Member
*
Offline Offline

Posts: 1481055335

View Profile Personal Message (Offline)

Ignore
1481055335
Reply with quote  #2

1481055335
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481055335
Hero Member
*
Offline Offline

Posts: 1481055335

View Profile Personal Message (Offline)

Ignore
1481055335
Reply with quote  #2

1481055335
Report to moderator
1481055335
Hero Member
*
Offline Offline

Posts: 1481055335

View Profile Personal Message (Offline)

Ignore
1481055335
Reply with quote  #2

1481055335
Report to moderator
Yatta99
Member
**
Offline Offline

Activity: 84


I need an new box...


View Profile
June 30, 2011, 06:51:35 PM
 #2

I've had similar problems using Win XP. What I've found to work (mostly).

1. Keep CCC closed if you don't need it, make all changes with Afterburner
2. Do not make any speed changes while you are hashing
3. Once you make changes in Afterburner, wait a moment, then shut down Afterburner and restart it

This won't eliminate all crashes, but I've found that it eliminates most of them (at least for me). Currently set at 950 MHz core and 350 MHz memory and just under 200 Mhash/sec. 4097 shares with 31 stale (0.757%) since I last fiddled with it  Cool


Tips for new box to: 16s14wcsNo5TcdsGLttL7B1XWiCv8E4L6A
Bert
Full Member
***
Offline Offline

Activity: 126



View Profile
June 30, 2011, 08:38:46 PM
 #3

Since you mentioned ssh and Linux 64bit drivers, what flavour of a Linux are you running ? Ubuntu 11.04 ?
Is there any useful error message in the log file ?

grep -i fglrx /var/log/kern.log


Or maybe something related at the time this happens in /var/log/syslog or maybe /var/log/Xorg.0.log

Is there some powersave function enabled in the BIOS maybe.

Is the machine just mining or are you using it for something else as well.

It could be a motherboard RAM issue, at bootup the same things will be loaded to the same locations each boot. One faulty bit would be enough. Try removing the RAM and reseating it again is the only thing that I can suggest.

Tip jar: 1BW6kXgUjGrFTqEpyP8LpVEPQDLTkbATZ6
skolima
Newbie
*
Offline Offline

Activity: 2


View Profile
July 06, 2011, 12:41:08 PM
 #4

Turns out that running the card with overclocking turned off is equivalent to OC'ing it to the max. When I enabled overclocking, the hashing performance _dropped_ significantly and the card became stable. So I started incrementing the maximum speed in steps of 50MHz, finally getting to stable at 900MHz (max is 960MHz, 950MHz is unstable). Strange, but I'm glad it works.
Bert
Full Member
***
Offline Offline

Activity: 126



View Profile
July 06, 2011, 08:06:24 PM
 #5

Strange that it was not overheating. Or maybe it was overheating so much so fast, that the GPU core temperature did not have enough time to raise  the temperature sensors reading before the core was shutdown. But good to know, thanks for the update.

Tip jar: 1BW6kXgUjGrFTqEpyP8LpVEPQDLTkbATZ6
thordain
Newbie
*
Offline Offline

Activity: 4


View Profile
July 06, 2011, 10:45:27 PM
 #6

Interesting, I've got a HD 5850 and I've found that in the summer, I'm kind of scared that mining raises my CPU temp to about 90C. I've been turning off mining just out of fear of melting Smiley
c00w
Full Member
***
Offline Offline

Activity: 196


View Profile
July 06, 2011, 11:01:40 PM
 #7

Hmmm. I had issues with my 5770's bet it was because one was overheating almost instantly.

1HEmzeuVEKxBQkEenysV1yM8oAddQ4o2TX
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!