Bitcoin Forum
December 03, 2016, 04:43:25 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 5850 and 6850 together, 6850 slows down  (Read 1128 times)
malevolent
can into space
Staff
Legendary
*
Offline Offline

Activity: 1624



View Profile
June 30, 2011, 10:33:02 PM
 #1

Hi,

Im having a problem with 5850 and  6850. Just installed them properly, 5850 @ 900MHz, 6850 @ 850, both running guiminer (phoenix), 5850 was 350Mhash/s and 6850 was at 220Mhash/s, but after about 2h, 6850 slowed down to 80Mhash/s, without flags its even worse (65mhash/s). I cant get it to return to its full speed.
OS - win7 pro 64
psu corsair vx550
asus p5q-e
gpu driver ver. 11.5

temps are below 80C
if I stop minig with 5850, 6850 is still working at 80mhash/s. Why did work fine for only 2h? :>

Any help is appreciated, if any more details are required I'll post them in ca. 10h.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480740205
Hero Member
*
Offline Offline

Posts: 1480740205

View Profile Personal Message (Offline)

Ignore
1480740205
Reply with quote  #2

1480740205
Report to moderator
1480740205
Hero Member
*
Offline Offline

Posts: 1480740205

View Profile Personal Message (Offline)

Ignore
1480740205
Reply with quote  #2

1480740205
Report to moderator
1480740205
Hero Member
*
Offline Offline

Posts: 1480740205

View Profile Personal Message (Offline)

Ignore
1480740205
Reply with quote  #2

1480740205
Report to moderator
BinaryMage
Hero Member
*****
Offline Offline

Activity: 546


Ad astra.


View Profile
June 30, 2011, 11:14:31 PM
 #2

What's your GPU usage percent on the 6850? It should be at nearly 100% if all settings are correct.

-- BinaryMage -- | OTC | PGP
Lightspeed
Full Member
***
Offline Offline

Activity: 126



View Profile
June 30, 2011, 11:44:02 PM
 #3

is the clock speed still @ what it should be?

Overclocking = money? Greatest full time hobby ever!
1AR2eheP4nckS3tuzZHG6ARYndeddxmeDg
malevolent
can into space
Staff
Legendary
*
Offline Offline

Activity: 1624



View Profile
July 01, 2011, 09:23:59 AM
 #4

After it slowed down, the gpu usage fell to around 50%. An hour after my post I got a BSOD, there was a problem with some ati file.
BUT I think I solved my problem: moved back my HD 5850, it's now running @ 805 Mhz, 12h uptime so far.

EDIT: just tried to overclock my 5850 a bit more, only by another 20 MHz... got a BSOD after 10 min. So I think 805 is max stable I can get.
Didn't increase any voltages so far - my temps are from mid 70s to mid 80s, after adding 5850, my 6850 is almost 15C hotter ;]
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!