Bitcoin Forum
April 03, 2020, 09:04:41 AM *
News: Latest Bitcoin Core release: 0.19.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: 2x6970 rig runs extremely loud and hot  (Read 1041 times)
lessPlastic
Newbie
*
Offline Offline

Activity: 56
Merit: 0


View Profile
July 01, 2011, 02:54:11 AM
 #1

I have a dual 6970 rig that I just got. It runs incredibly loud and very hot, able to heat up a whole room very easily. Is there a way I could step down the fan speeds so it doesn't sound like a WWII-era fighter plane?

I'm on Ubuntu by the way.
1585904681
Hero Member
*
Offline Offline

Posts: 1585904681

View Profile Personal Message (Offline)

Ignore
1585904681
Reply with quote  #2

1585904681
Report to moderator
1585904681
Hero Member
*
Offline Offline

Posts: 1585904681

View Profile Personal Message (Offline)

Ignore
1585904681
Reply with quote  #2

1585904681
Report to moderator
1585904681
Hero Member
*
Offline Offline

Posts: 1585904681

View Profile Personal Message (Offline)

Ignore
1585904681
Reply with quote  #2

1585904681
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1585904681
Hero Member
*
Offline Offline

Posts: 1585904681

View Profile Personal Message (Offline)

Ignore
1585904681
Reply with quote  #2

1585904681
Report to moderator
1585904681
Hero Member
*
Offline Offline

Posts: 1585904681

View Profile Personal Message (Offline)

Ignore
1585904681
Reply with quote  #2

1585904681
Report to moderator
1585904681
Hero Member
*
Offline Offline

Posts: 1585904681

View Profile Personal Message (Offline)

Ignore
1585904681
Reply with quote  #2

1585904681
Report to moderator
dunand
Hero Member
*****
Offline Offline

Activity: 637
Merit: 500



View Profile
July 01, 2011, 03:00:56 AM
 #2

Try this :

to get fan speed for card 0
export DISPLAY=:0.0; aticonfig --pplib-cmd "get fanspeed 0"

to get fan speed for card 1
export DISPLAY=:0.1; aticonfig --pplib-cmd "get fanspeed 0"

to set fan speed for card 0 to 50%
export DISPLAY=:0.0; aticonfig --pplib-cmd "set fanspeed 0 50"
lessPlastic
Newbie
*
Offline Offline

Activity: 56
Merit: 0


View Profile
July 01, 2011, 03:13:59 AM
Last edit: July 01, 2011, 03:24:37 AM by lessPlastic
 #3

Try this :

to get fan speed for card 0
export DISPLAY=:0.0; aticonfig --pplib-cmd "get fanspeed 0"

to get fan speed for card 1
export DISPLAY=:0.1; aticonfig --pplib-cmd "get fanspeed 0"

to set fan speed for card 0 to 50%
export DISPLAY=:0.0; aticonfig --pplib-cmd "set fanspeed 0 50"

aticonfig claims that I changed the fan speed, but it is still the same loudness. And I don't believe any other fans are to blame. Also, the old fan speed appears again after a restart.
dunand
Hero Member
*****
Offline Offline

Activity: 637
Merit: 500



View Profile
July 01, 2011, 03:28:54 AM
 #4

In my case, the setting stay the same until next reboot. And I can ear and see the difference in cooling with odgt.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!