Bitcoin Forum
December 10, 2016, 03:22:05 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Did I screw my 5830?  (Read 780 times)
wilburyan
Newbie
*
Offline Offline

Activity: 13


View Profile
July 01, 2011, 05:21:34 PM
 #1

I was playing with the core overclock in MSI afterburner... cranked it up to 1000.. and the screen went white briefly, then came back after about 10 seconds.  Windows 7 stated the driver had crashed and was recovered.  Since then... I can't get pheonix to load the GPU more than 80% (limiting my mhash to 230or so... was 310).

I got a fresh copy of the miner... same thing.  Any other ideas?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481340125
Hero Member
*
Offline Offline

Posts: 1481340125

View Profile Personal Message (Offline)

Ignore
1481340125
Reply with quote  #2

1481340125
Report to moderator
x0Jakeyboy0x
Full Member
***
Offline Offline

Activity: 214



View Profile
July 01, 2011, 05:23:38 PM
 #2

Try another computer perhaps? Start via Ubuntu on a flash drive and see if you can get it setup?

1Jakey5Lum1P3XEh8b5UZvziNVn5eXc9dX
zerokwel
Sr. Member
****
Offline Offline

Activity: 466



View Profile
July 01, 2011, 05:26:10 PM
 #3

one of my cards did that. pushed it to hard I rebooted and it was running at 400 mhz so I set it back to 850. let it run for a little then restarted the pc.

After that it was running fine back at 950
wilburyan
Newbie
*
Offline Offline

Activity: 13


View Profile
July 01, 2011, 06:18:43 PM
 #4

Well with some more tinkering it looks like "FASTLOOP=false" kills about 90 mhash.  Before it gave me a nice boost...
wilburyan
Newbie
*
Offline Offline

Activity: 13


View Profile
July 01, 2011, 06:31:52 PM
 #5

Well I figured out what's causin the problem... just have to figure out how to fix it now.  Card is stuck with Core @ 157Mhz, 300Mhz Memory
JeroenV1990
Newbie
*
Offline Offline

Activity: 26


View Profile
July 01, 2011, 06:40:33 PM
 #6

Well I figured out what's causin the problem... just have to figure out how to fix it now.  Card is stuck with Core @ 157Mhz, 300Mhz Memory

Is that the original settings?
wilburyan
Newbie
*
Offline Offline

Activity: 13


View Profile
July 01, 2011, 06:56:57 PM
 #7

nope, 800/1000 is original.   Ubuntu wouldn't boot from usb.. just hung.

Reset bios to defaults... nope.  Anyone know how to reset a XFX 5830?
wilburyan
Newbie
*
Offline Offline

Activity: 13


View Profile
July 01, 2011, 07:46:46 PM
 #8

Alright... so I downloaded the original bios from techpowerup and flashed it... now I'm able to modify clock speeds again and it's no longer stuck at 157 (although it does clock down to it when not in use).

However, FASTLOOP=false still kills me when using phatk... and before it didn't.  Any ideas?  (I would put this in hardware forum... but can't post there yet Sad )
loglow
Jr. Member
*
Offline Offline

Activity: 56


View Profile
July 01, 2011, 08:41:27 PM
 #9

I have two 5830's and both of them clock down to 157MHz when not in use, so I believe this is normal behavior.

I pushed one of them too hard at one point and it refused to overclock at all without crashing the system for some time, but after a few reboots and some time, it was back to normal.

Mine are Sapphire boards. I've found them to be very stable at 990MHz core / 300MHz memory; unfortunately the voltage can't be increased.

Best of luck getting your card working normally again.
wilburyan
Newbie
*
Offline Offline

Activity: 13


View Profile
July 01, 2011, 09:58:34 PM
 #10

well I plan on rebuilding my machine with a different board and fresh install in the next few days... hopefully that tunes everything in again.
wilburyan
Newbie
*
Offline Offline

Activity: 13


View Profile
July 02, 2011, 04:25:18 PM
 #11

Well I got linuxcoin up and running.  Running at 975/300... with Fastloop enabled I'm at 92%  GPU utilization.  Which gives me 271mhash  (before i was just over 300)

Fastloop=false... drops utilization to 81% and leaves me at 220mhash  (it used to put me just over 300)  Any ideas?  I'm almost certain it's something in the card's bios that needs tweaking... but without knowing what I don't want to just go changin values :p

Edit: it should be noted that auto fan speed now does NOTHING.  The card will cook if I don't manually set the fan speed.
Edit 2: I have no problem getting the GPU to 100% utilization with msi kombustor

joulesbeef
Sr. Member
****
Offline Offline

Activity: 476


moOo


View Profile
July 02, 2011, 04:57:10 PM
 #12

turn the computer completely off.. and back on.. a simple reboot might not reset the card.

mooo for rent
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!