Bitcoin Forum
December 03, 2016, 05:45:08 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Can anyone explain to a new guy?  (Read 1009 times)
gochk
Full Member
***
Offline Offline

Activity: 137


View Profile
July 02, 2011, 05:17:20 AM
 #1

Running btc on Ubuntu 10.10 with 1 6970. From my Ubuntu Software Center, it looks like lm-sensors and libsensors4 installed.

I see 2 different temperatures but not sure which is what from the terminal. When I type sensors on the terminal, i get 26 C when it's mining. However, on another terminal with the code that executes when boot up, gnome-terminal -x watch -n 1 aticonfig --adapter=all --odgt --odgc the temp is 90 - 92 C.

I know sensors command is from lm-sensors. But where's the 2nd command coming from?
I am very concern my GPU will overheat and it'll be great if someone can tell me the difference in the 2 temp.

thks
1480787108
Hero Member
*
Offline Offline

Posts: 1480787108

View Profile Personal Message (Offline)

Ignore
1480787108
Reply with quote  #2

1480787108
Report to moderator
1480787108
Hero Member
*
Offline Offline

Posts: 1480787108

View Profile Personal Message (Offline)

Ignore
1480787108
Reply with quote  #2

1480787108
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
ercolinux
Hero Member
*****
Offline Offline

Activity: 910



View Profile WWW
July 02, 2011, 05:25:11 AM
 #2

Running btc on Ubuntu 10.10 with 1 6970. From my Ubuntu Software Center, it looks like lm-sensors and libsensors4 installed.

I see 2 different temperatures but not sure which is what from the terminal. When I type sensors on the terminal, i get 26 C when it's mining. However, on another terminal with the code that executes when boot up, gnome-terminal -x watch -n 1 aticonfig --adapter=all --odgt --odgc the temp is 90 - 92 C.

I know sensors command is from lm-sensors. But where's the 2nd command coming from?
I am very concern my GPU will overheat and it'll be great if someone can tell me the difference in the 2 temp.

thks


92C is really too high to mantain the 24/24h mining.
The aticonfig command is the ati command to check/change the settings of the videocard. Check your speed clock with

aticonfig --adapter=all --odgc

and try to downclock it if is overclocked with a new cpuspeed and memspeed

aticonfig --adapter=[number of your card 0 or 1] --setclock=cpuspeed,memspeed

you can set memory to 300-400MHz max

E.

Bitrated user: ercolinux.
gochk
Full Member
***
Offline Offline

Activity: 137


View Profile
July 03, 2011, 02:33:43 AM
 #3

92C is really too high to mantain the 24/24h mining.
The aticonfig command is the ati command to check/change the settings of the videocard. Check your speed clock with

aticonfig --adapter=all --odgc

and try to downclock it if is overclocked with a new cpuspeed and memspeed

aticonfig --adapter=[number of your card 0 or 1] --setclock=cpuspeed,memspeed

you can set memory to 300-400MHz max

E.

These are the results:

btc@test:~$ aticonfig --adapter=all --odgc



Adapter 0 - AMD Radeon HD 6900 Series

                            Core (MHz)    Memory (MHz)

           Current Clocks :    880           1375

             Current Peak :    880           1375

  Configurable Peak Range : [500-950]     [1375-1450]

                 GPU load :    99%

btc@test:~$

btc@test:~$ aticonfig --adapter=0 --setclock=800,400
aticonfig: unrecognized option '--setclock=800,400'
aticonfig: parsing the command-line failed.
btc@test:~$


set clock doesn't seem to work. But From the --odgc it looks like it's clocked to max?
ercolinux
Hero Member
*****
Offline Offline

Activity: 910



View Profile WWW
July 03, 2011, 01:27:57 PM
 #4


btc@test:~$ aticonfig --adapter=0 --setclock=800,400
aticonfig: unrecognized option '--setclock=800,400'
aticonfig: parsing the command-line failed.
btc@test:~$

set clock doesn't seem to work. But From the --odgc it looks like it's clocked to max?

Sorry, it's my fault:
the correct syntax is
aticonfig --adapter=0 --od-setclock=800,400

I forgot an "od"

Bitrated user: ercolinux.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!