Bitcoin Forum
March 27, 2017, 06:31:30 PM *
News: Latest stable version of Bitcoin Core: 0.14.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Help! MSI Afterburner freezes system!  (Read 1847 times)
paranoidx
Full Member
***
Offline Offline

Activity: 143


View Profile
July 02, 2011, 06:52:56 AM
 #1

Had 1 5830 installed.  Everything was fine.  Overclocked Core to 960, and underclocked Memory to 334.  Was able to get 280 Mh/s.

Installed second 5830.  I am able to get them both mining, but I can no longer use Afterburner to underclock memory.  As soon as I change the memory clock settings (usually from 1000 to 500) and exit afterburner (so I could reopen it and lower it down to 334) my computer will just completely lock up.  Any Ideas?  Oh, BTW, these are not crossfired.

Also, I seem to be getting different hash speeds.  The top card will only give me only about 175 mh/s while the bottom one gives me the normal 240mh/s I'm used to getting with a non overclocked card.  Why is this?  Huh
1490639490
Hero Member
*
Offline Offline

Posts: 1490639490

View Profile Personal Message (Offline)

Ignore
1490639490
Reply with quote  #2

1490639490
Report to moderator
1490639490
Hero Member
*
Offline Offline

Posts: 1490639490

View Profile Personal Message (Offline)

Ignore
1490639490
Reply with quote  #2

1490639490
Report to moderator
There are several different types of Bitcoin clients. The most secure are full nodes like Bitcoin-Qt, but full nodes are more resource-heavy, and they must do a lengthy initial syncing process. As a result, lightweight clients with somewhat less security are commonly used.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1490639490
Hero Member
*
Offline Offline

Posts: 1490639490

View Profile Personal Message (Offline)

Ignore
1490639490
Reply with quote  #2

1490639490
Report to moderator
1490639490
Hero Member
*
Offline Offline

Posts: 1490639490

View Profile Personal Message (Offline)

Ignore
1490639490
Reply with quote  #2

1490639490
Report to moderator
1490639490
Hero Member
*
Offline Offline

Posts: 1490639490

View Profile Personal Message (Offline)

Ignore
1490639490
Reply with quote  #2

1490639490
Report to moderator
SomeoneWeird
Hero Member
*****
Offline Offline

Activity: 700


View Profile
July 02, 2011, 07:21:54 AM
 #2

Had 1 5830 installed.  Everything was fine.  Overclocked Core to 960, and underclocked Memory to 334.  Was able to get 280 Mh/s.

Installed second 5830.  I am able to get them both mining, but I can no longer use Afterburner to underclock memory.  As soon as I change the memory clock settings (usually from 1000 to 500) and exit afterburner (so I could reopen it and lower it down to 334) my computer will just completely lock up.  Any Ideas?  Oh, BTW, these are not crossfired.

Also, I seem to be getting different hash speeds.  The top card will only give me only about 175 mh/s while the bottom one gives me the normal 240mh/s I'm used to getting with a non overclocked card.  Why is this?  Huh

Use TriXX. Im getting just over 315mh/s from my 5830 at 1015/300.
checkmate
Jr. Member
*
Offline Offline

Activity: 57



View Profile
July 02, 2011, 07:35:04 AM
 #3

I can only set the clock to 900 max. and for the memory @ 500 minimum.

Where's the trick to unlock Afterburner? I forgot...

Donate if you plan to finance a future global-troll

1HJHUvfabpVi3hWUxtJMfmfrktfS8vFCCB
paranoidx
Full Member
***
Offline Offline

Activity: 143


View Profile
July 03, 2011, 05:21:41 PM
 #4

I can only set the clock to 900 max. and for the memory @ 500 minimum.

Where's the trick to unlock Afterburner? I forgot...

To enable the unofficial overclocking in this version it is necessary to edit the MSIAfterburner.cfg file located in the installation directory of AfterBurner (typically Program Files (x86) MSI Afterburner):
You need to alter the following:

    Seek UnofficialOverclockingEULA field and add following text:
    I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
    Set UnofficialOverclockingMode to 1 to keep PowerPlay active (may not work on old ASICs), 2 to traditionally disable PowerPlay or to 0 to temporary disable unofficial overclocking path


Tried Sapphire Trixx and I'm actually liking it better than afterburner.  Anyways, I'm still getting higher Mh/s with one card than the other.
Top Card: 180 Mh/s
Bottom Card: 280 Mh/s

Does anyone know why this is?
Roland68
Member
**
Offline Offline

Activity: 103



View Profile
July 03, 2011, 06:06:03 PM
 #5

It is well know that trixx can only overclock / overvolt first card ....
racquemis
Member
**
Offline Offline

Activity: 61


View Profile
July 03, 2011, 06:17:37 PM
 #6

Have you set "enableULPS" to 0 in the registry?
Its located at: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E 968-E325-11CE-BFC1-08002BE10318}
http://img192.imageshack.us/img192/8259/2ndstep.png

That fixed the the issue for me, had the same exact problem two days ago.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!