Bitcoin Forum
December 16, 2017, 05:51:51 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [SOLVED] Devices Attempting to Connect to Internet Through Miner IP Address  (Read 172 times)
Didley1JT
Member
**
Offline Offline

Activity: 112


View Profile
December 06, 2017, 01:07:15 PM
 #1

Not sure if this is the right place for this or if there even is a right place for this since my question is so odd.

About 4 days ago I started having serious internet connectivity issues on all of my devices (except for the Miners which are hard-wired into the router). The miners sounded like they were continuing to work but my Xbox, Cell Phones, and computers could only connect to certain websites.

Long story short: anything that was connecting to the router wirelessly was assigning the Miner IP Address as the Gateway Address, rather than the Router's IP address.

I got a new router and modem while trying to troubleshoot this issue and I've verified that the router correctly shows the Gateway IP. I'm having to go into each device and manually correct the Gateway IP address to 192.168.1.1.

The devices all picked the miner IP address automatically and on their own. Any ideas why?



***SOLVED***

If this happens to anyone else, the fix is to log in to the Rasp Pi and disable the DHCP protocols.

If I said something funny. Or Silly. Or Stupid. (Probably the latter): (BTC Address) 1Men5cBg624SDxFAjqhkf7RSjrgF6ZC2e3
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
NotFuzzyWarm
Legendary
*
Offline Offline

Activity: 1288


Evil beware: We have waffles!


View Profile
December 06, 2017, 02:19:24 PM
 #2

Missing info: What miner? Avalons?
I ask because the Avalons use OpenWRT which is a  <drumroll> router. Bet enabling WiFi also made it an access point router.
Problem go away if hard wired and WiFi is off?

-Joshua Zipkin aka Joshua Alexander leaked AMT A1 miner skype chats http://bit.ly/1Qjt6lj
-For bitcoin to succeed the community must police itself.
-Support Sidehacks miner development. Donations to:   1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
Didley1JT
Member
**
Offline Offline

Activity: 112


View Profile
December 06, 2017, 06:03:54 PM
 #3

Missing info: What miner? Avalons?
I ask because the Avalons use OpenWRT which is a  <drumroll> router. Bet enabling WiFi also made it an access point router.
Problem go away if hard wired and WiFi is off?

Avalon 741s. But they are hard wired to the router already. Somehow the other devices are seeing the miner IP address as the router they are connecting to.

I should also mentioned it's been working fine in this configuration for about a month. Then, Saturday morning, everything just stopped talking to the router and started trying to talk to the miners.

If I said something funny. Or Silly. Or Stupid. (Probably the latter): (BTC Address) 1Men5cBg624SDxFAjqhkf7RSjrgF6ZC2e3
Didley1JT
Member
**
Offline Offline

Activity: 112


View Profile
December 08, 2017, 02:14:12 AM
 #4

If this happens to anyone else, the fix is to log in to the Rasp Pi and disable the DHCP protocols.

If I said something funny. Or Silly. Or Stupid. (Probably the latter): (BTC Address) 1Men5cBg624SDxFAjqhkf7RSjrgF6ZC2e3
cableiso
Full Member
***
Offline Offline

Activity: 222


View Profile
December 08, 2017, 03:16:46 AM
 #5

Great solution, thank you for posting your issue and the resolution - it helps the whole community!

Can you change the tile to add [SOLVED]?

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!