Bitcoin Forum
May 24, 2018, 08:27:37 PM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Abnormal Sols/watt on one GPU - Only 50% TDP  (Read 67 times)
r3lentleSs
Full Member
***
Offline Offline

Activity: 196
Merit: 100


View Profile
December 07, 2017, 02:51:53 PM
 #1

On one GPU --> GPU4 is generating over 5 Sols/Watt running @ 50% TDP
Set in Afterburner to 70% pow limit.
The other GPU's run @ 70%, this one @ 50% and generates same Sols

http://prntscr.com/hkct4z

How is this even possible ?
1527193657
Hero Member
*
Offline Offline

Posts: 1527193657

View Profile Personal Message (Offline)

Ignore
1527193657
Reply with quote  #2

1527193657
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1527193657
Hero Member
*
Offline Offline

Posts: 1527193657

View Profile Personal Message (Offline)

Ignore
1527193657
Reply with quote  #2

1527193657
Report to moderator
1527193657
Hero Member
*
Offline Offline

Posts: 1527193657

View Profile Personal Message (Offline)

Ignore
1527193657
Reply with quote  #2

1527193657
Report to moderator
umine
Full Member
***
Offline Offline

Activity: 282
Merit: 133


HUG - Small coin - HUGe opportunities...


View Profile
December 07, 2017, 03:07:09 PM
 #2

It seems the GPUs are GTX1060. What are the models do you use? That hashrate could appear because of you are very lucky with this GPU4. Great chip. But temperatures are the same for all GPUs as I see. So it also can be miner bug  Smiley

█▀  █  █ █  █ ▄▀▀▄  ▀█        *** HUG ***            THREAD
█   █▄▄█ █  █ █ ▄▄   █         Small coin            FORUM
█▄  █  █ ▀▄▄▀ ▀▄▄▀  ▄█     HUGe opportunities        GITHUB
halker2010
Sr. Member
****
Offline Offline

Activity: 406
Merit: 250


Decentralize $15-Trillion Global Trade Industry


View Profile
December 07, 2017, 03:07:21 PM
 #3

On one GPU --> GPU4 is generating over 5 Sols/Watt running @ 50% TDP
Set in Afterburner to 70% pow limit.
The other GPU's run @ 70%, this one @ 50% and generates same Sols

http://prntscr.com/hkct4z

How is this even possible ?
are these all the same brand ? i have one of my 1070s doing the same by giving around 10-20 percent less hashrate than others the thing i found out by testing was that i used separate molex and 8 pin pcie cable for it and it worked.













ZAN Coin      Empowering IT Consulting
      & Development
[]
▄▄█████████▄▄
▄█████████████████▄
▄█████████████████████▄
▄████████████████▀▀█████▄
▄████████████▀▀▀    ██████▄
████████▀▀▀   ▄▀   ████████
█████▄     ▄█▀     ████████
████████▄ █▀      █████████
▀████████▌▐       ████████▀
▀████████ ▄██▄  ████████▀
▀█████████████▄███████▀
▀█████████████████▀
▀▀█████████▀▀
▄▄█████████▄▄
▄█████████████████▄
▄██████████▀▀▀▀███████▄
▄█████████▀     ████████▄
▄██████████   ████████████▄
█████████        ██████████
█████████▄▄   ▄▄███████████
███████████   █████████████
▀██████████   ████████████▀
▀█████████   ███████████▀
▀████████▄▄▄██████████▀
▀█████████████████▀
▀▀█████████▀▀
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
████
r3lentleSs
Full Member
***
Offline Offline

Activity: 196
Merit: 100


View Profile
December 07, 2017, 03:41:50 PM
 #4

I have the p106-100 cards.
All the same brands.
I have 36 of them cards.
All the other ones run around @70%
This one @ 50 with same hashrate.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!