Bitcoin Forum
November 19, 2018, 02:43:53 PM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Abnormal Sols/watt on one GPU - Only 50% TDP  (Read 73 times)
r3lentleSs
Full Member
***
Offline Offline

Activity: 223
Merit: 100


View Profile
December 07, 2017, 02:51:53 PM
 #1

On one GPU --> GPU4 is generating over 5 Sols/Watt running @ 50% TDP
Set in Afterburner to 70% pow limit.
The other GPU's run @ 70%, this one @ 50% and generates same Sols

http://prntscr.com/hkct4z

How is this even possible ?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
umine
Full Member
***
Offline Offline

Activity: 331
Merit: 135


SUQA - Making The Blockchain Grow


View Profile
December 07, 2017, 03:07:09 PM
 #2

It seems the GPUs are GTX1060. What are the models do you use? That hashrate could appear because of you are very lucky with this GPU4. Great chip. But temperatures are the same for all GPUs as I see. So it also can be miner bug  Smiley

halker2010
Sr. Member
****
Offline Offline

Activity: 448
Merit: 250


Decentralize $15-Trillion Global Trade Industry


View Profile
December 07, 2017, 03:07:21 PM
 #3

On one GPU --> GPU4 is generating over 5 Sols/Watt running @ 50% TDP
Set in Afterburner to 70% pow limit.
The other GPU's run @ 70%, this one @ 50% and generates same Sols

http://prntscr.com/hkct4z

How is this even possible ?
are these all the same brand ? i have one of my 1070s doing the same by giving around 10-20 percent less hashrate than others the thing i found out by testing was that i used separate molex and 8 pin pcie cable for it and it worked.

bustadice         ▄▄████████████▄▄
     ▄▄████████▀▀▀▀████████▄▄
   ▄███████████    ███████████▄
  █████    ████▄▄▄▄████    █████
 ██████    ████████▀▀██    ██████
██████████████████   █████████████
█████████████████▌  ▐█████████████
███    ██████████   ███████    ███
███    ████████▀   ▐███████    ███
██████████████      ██████████████
██████████████      ██████████████
 ██████████████▄▄▄▄██████████████
  ▀████████████████████████████▀
                     ▄▄███████▄▄
                  ▄███████████████▄
   ███████████  ▄████▀▀       ▀▀████▄
               ████▀      ██     ▀████
 ███████████  ████        ██       ████
             ████         ██        ████
███████████  ████     ▄▄▄▄██        ████
             ████     ▀▀▀▀▀▀        ████
 ███████████  ████                 ████
               ████▄             ▄████
   ███████████  ▀████▄▄       ▄▄████▀
                  ▀███████████████▀
                     ▀▀███████▀▀
           ▄██▄
           ████
            ██
            ▀▀
 ▄██████████████████████▄
██████▀▀██████████▀▀██████
█████    ████████    █████
█████▄  ▄████████▄  ▄█████
██████████████████████████
██████████████████████████
    ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
    ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
       ████████████
[bustadice.
Play
bustadice]
r3lentleSs
Full Member
***
Offline Offline

Activity: 223
Merit: 100


View Profile
December 07, 2017, 03:41:50 PM
 #4

I have the p106-100 cards.
All the same brands.
I have 36 of them cards.
All the other ones run around @70%
This one @ 50 with same hashrate.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!