Bitcoin Forum
May 28, 2017, 04:55:48 PM *
News: If the forum does not load normally for you, please send me a traceroute.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: uninstalled 2.4 and installed 2.1, but now no openCL listed on caps viewer  (Read 824 times)
jjiimm_64
Legendary
*
Offline Offline

Activity: 1764


View Profile
July 02, 2011, 11:53:29 PM
 #1


I was reading that many miners get faster results with 2.1 sdk instead of 2.4. 

I completely uninstalled 2.4, rebooted
installed 2.1 rebooted

win 7 loads the drivers, I can see them on device manager, but openCL is not working. guiminer or caps viewer does not see the gpu for openCL. 

is there a knob or button I need to push to 'turn it on' ??  help

Jim

1 whole miner off line Sad

1jimbitm6hAKTjKX4qurCNQubbnk2YsFw
1495990548
Hero Member
*
Offline Offline

Posts: 1495990548

View Profile Personal Message (Offline)

Ignore
1495990548
Reply with quote  #2

1495990548
Report to moderator
1495990548
Hero Member
*
Offline Offline

Posts: 1495990548

View Profile Personal Message (Offline)

Ignore
1495990548
Reply with quote  #2

1495990548
Report to moderator
If you want to be a moderator, report many posts with accuracy. You will be noticed.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1495990548
Hero Member
*
Offline Offline

Posts: 1495990548

View Profile Personal Message (Offline)

Ignore
1495990548
Reply with quote  #2

1495990548
Report to moderator
1495990548
Hero Member
*
Offline Offline

Posts: 1495990548

View Profile Personal Message (Offline)

Ignore
1495990548
Reply with quote  #2

1495990548
Report to moderator
1495990548
Hero Member
*
Offline Offline

Posts: 1495990548

View Profile Personal Message (Offline)

Ignore
1495990548
Reply with quote  #2

1495990548
Report to moderator
Meatball
Sr. Member
****
Offline Offline

Activity: 322



View Profile
July 06, 2011, 08:47:29 PM
 #2

If you have a Radeon 6xxx card, it won't work with 2.1, re-install 2.4.

If it's a 5xxx card, try installing both SDK's (yes, you can have both installed).  I had an issue once where I needed 2.4 installed for the cards to show up, but each card was listed twice in GUIMiner and I just had to pick the 2.1 version.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!