Bitcoin Forum
October 21, 2018, 07:25:28 AM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2]  All
  Print  
Author Topic: 0.05 BTC BOUNTY] CG miner 5850  (Read 2585 times)
gary492
Sr. Member
****
Offline Offline

Activity: 307
Merit: 250



View Profile WWW
July 18, 2013, 05:01:23 PM
 #21

even before i try this my gpu 0 isnt even hashing its at 0 and it keeps crashing with all my settings at default


Try with the 5850 only. Take the others out.

ya the other are hashing but this stays at 0 and then crashes the computer

I will buy your old broken or used iphone or Samsung Galaxy for Bitcoins or Litecoins
Send me a PM
Check out www.mojavecryptoshop.com for iPhone repair and Replica beats for Dogecoins and Bitcoins
1540106728
Hero Member
*
Offline Offline

Posts: 1540106728

View Profile Personal Message (Offline)

Ignore
1540106728
Reply with quote  #2

1540106728
Report to moderator
1540106728
Hero Member
*
Offline Offline

Posts: 1540106728

View Profile Personal Message (Offline)

Ignore
1540106728
Reply with quote  #2

1540106728
Report to moderator
1540106728
Hero Member
*
Offline Offline

Posts: 1540106728

View Profile Personal Message (Offline)

Ignore
1540106728
Reply with quote  #2

1540106728
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1540106728
Hero Member
*
Offline Offline

Posts: 1540106728

View Profile Personal Message (Offline)

Ignore
1540106728
Reply with quote  #2

1540106728
Report to moderator
Tad3j
Sr. Member
****
Offline Offline

Activity: 270
Merit: 250


View Profile
July 19, 2013, 03:05:36 AM
 #22

Code:
{
"pools" : [
{
"url" : "pool1:port",
"user" : "username.1",
"pass" : "password"
},
{
"url" : "pool2:port",
"user" : "username.1",
"pass" : "password"
}
]
,
"intensity" : "19",
"thread-concurrency" : "5824",
"vectors" : "1",
"worksize" : "256",
"kernel" : "scrypt",
"gpu-fan" : "0-75",
"gpu-vddc" : "1.088",
"gpu-engine" : "0-944",
"gpu-memclock" : "1180",
"gpu-memdiff" : "0",
"gpu-powertune" : "0",
"temp-cutoff" : "0",
"temp-overheat" : "102",
"temp-target" : "100",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-threads" : "1",
"log" : "5",
"queue" : "1",
"retry-pause" : "5",
"scan-time" : "60",
"scrypt" : true,
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}

This will be my guess, drivers should be 13.5beta2 and sdk13.5 beta2, cgminer 3.1.0
Try with one card alone first. If it plays, use quallity cooler and lower temp target.
Boomsling
Member
**
Offline Offline

Activity: 113
Merit: 10


View Profile
July 22, 2013, 04:07:04 PM
 #23

I have 2 5850's and they run at 340Kh each.

I used cg miner to o'c the cards.

Im using catalist drivers 12.8
CGminer version 3.1.1

Mem 1150
Core 800

Code:
cgminer version 3.1.1 - Started: [2013-07-14 09:50:24]
--------------------------------------------------------------------------------
 (5s):672.8K (avg):675.9Kh/s | A:114088  R:1586  HW:0  U:9.6/m  WU:621.5/m
 ST: 2  SS: 491  NB: 4768  LW: 85704  GF: 40  RF: 9
 Connected to mining.eu.hypernova.pw diff 64 with stratum as user XXXXXXXXXX
 Block: aeda1e33c6b13938...  Diff:58.6M  Started: [16:40:46]  Best share: 5.12M
--------------------------------------------------------------------------------
 [P]ool management [G]PU management [S]ettings [D]isplay options [Q]uit
 GPU 0:  74.0C 2395RPM | 339.9K/337.9Kh/s | A:57124 R:791 HW:0 U: 4.79/m I:19
 GPU 1:  73.5C 4348RPM | 340.2K/338.0Kh/s | A:56965 R:795 HW:0 U: 4.77/m I:19
--------------------------------------------------------------------------------
Last initialised: [2013-07-14 09:50:24]
Intensity: 19
Thread 0: 340.1 Kh/s Enabled ALIVE

GPU 1: 340.2 / 338.0 Kh/s |
E: 800 MHz  M: 1150 Mhz  V: 1.088V  A: 99%  P: 0%
Last initialised: [2013-07-14 09:50:24]
Intensity: 19

GPU 0: 339.9K / 337.9Kh/s |
E: 800 MHz  M: 1150 Mhz  V: 1.088V  A: 99%  P: 0%
Intensity: 19

Its solid 24/7, only had to to touch it due to pool going down or drops in internet connections.

Slightly slower and stable is better than squeezing the extra 40 - 60 Kh/s and it being unstable. You dont want to be fannying around with it all the time, just press go and watch your account balance.

If its a dedicated rig do the following:

Wipe it. (its the only way to be sure, some will disagree saying its a waste of time but the hour spent here can pay dividends on avoid problems in the future)
Reinstall Win 7
Install .net 4
Install Catalyst driver 12.8
Install cg miner 3.1.1
Create a new bat file in cgminers folder. (right click new text file)
Enter the following BASIC info
Code:
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer --scrypt -o http://YOURMINING POOL:PORT -u WORKERNAME -p YOUR PASSWORD --
Save it and now change the file extention from .txt to .bat
Create a shortcut of the .bat file on your desktop and then double click it.
Profit???
Pages: « 1 [2]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!