Bitcoin Forum
December 05, 2016, 06:43:51 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 5870 only at 274 Mhash - Drop of Mhash when playing with GTX 470 ?  (Read 1675 times)
Wayen
Newbie
*
Offline Offline

Activity: 21


View Profile
July 04, 2011, 06:08:23 PM
 #1

Hi,

Since my 5870 can't work with my old motherboard I tried it on my main computer. The goal was to see how that work and to give me time to decide if i will set a mining config with wich components inside it...

I added the 5870 as secondary videocard, to keep the GTX 470 as primary card.
But I'm surprised, the 5870 stuck in 274/276 Mhash when I though it was 300 to 313 by default (Without O/C or anything) ?

It is due to the configuration used? Or to the mining software choosen (GuiMiner with phoenix) ? I don't use Java actually so I can't try diablo miner but not sure it would change something?

I tried to play some games while mining but the Mhash is dropping to 200/220 Mhash. I think it's probably normal despite the games are only using the GTX 470..?

I also tried to set a miner for the GTX 470 but that was very hot, the fan quickly run at max in few seconds with a very scaring noisy sound so I immeditaly stopped the experiment, I though the GTX was to get an ugly heart attack!

Since that try I'm not sure how people can run a SLI of GTX cards?? Neither about a crossfire even if it's probably easier ? I though about setting a computer with crossfire but no longer sure about it?

Can I expect problems running two cards that are not compatible together?

Thanks for your answers Smiley

(Oops sorry seems i wrote the message in the wrong board section by error, i had a hornet playing close to me and didn't get attention to that)
1480963431
Hero Member
*
Offline Offline

Posts: 1480963431

View Profile Personal Message (Offline)

Ignore
1480963431
Reply with quote  #2

1480963431
Report to moderator
1480963431
Hero Member
*
Offline Offline

Posts: 1480963431

View Profile Personal Message (Offline)

Ignore
1480963431
Reply with quote  #2

1480963431
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480963431
Hero Member
*
Offline Offline

Posts: 1480963431

View Profile Personal Message (Offline)

Ignore
1480963431
Reply with quote  #2

1480963431
Report to moderator
1480963431
Hero Member
*
Offline Offline

Posts: 1480963431

View Profile Personal Message (Offline)

Ignore
1480963431
Reply with quote  #2

1480963431
Report to moderator
scifimike12
Sr. Member
****
Offline Offline

Activity: 304



View Profile
July 04, 2011, 06:50:28 PM
 #2

What are your settings in GUIMiner? 
Wayen
Newbie
*
Offline Offline

Activity: 21


View Profile
July 04, 2011, 07:09:11 PM
 #3

I'm new so I just started without special settings
I just started to use  -k phatk VECTORS BFI_INT AGGRESSION=7 I now have 353/355 Mhash

The temp go up to 82 and fan speed to 2431/40%

shakaru
Sr. Member
****
Offline Offline

Activity: 364


View Profile WWW
July 04, 2011, 11:38:59 PM
 #4

keep it under 80. If you use Msi afterburner, try making it use 40% untill 65* and then use 75% for 65*-85* and 100% for 85*

Wayen
Newbie
*
Offline Offline

Activity: 21


View Profile
July 06, 2011, 05:47:24 PM
 #5

keep it under 80. If you use Msi afterburner, try making it use 40% untill 65* and then use 75% for 65*-85* and 100% for 85*

Thanks for the tip, but I have a problem when using MSI Afterburner:

Result didn't meet full difficulty, not sending
Kernel error: Unusual behavior from OpenCL. Hardware problem?

If I deactivate MSI Afterburner mining is working again. I tried multiple time. I'm new to MSI Afterburner so I probably miss settings tthat would solve that problem?

Saturn7
Full Member
***
Online Online

Activity: 146



View Profile
July 08, 2011, 01:10:41 PM
 #6

Download this clock tool developed by AMD for the 5870

http://downloads.guru3d.com/AMD-GPU-Clock-Tool-v0.9.26.0-For-HD-5870-download-2383.html

This will allow you to clock your memory down to 300 Mhz which should give you an extra 20 or so Mhashs.
You can safely overclock the 5870 to 960 Mhz.
You should get 420M/hashs




First there was Fire, then Electricity, and now Bitcoins Wink
dikidera
Full Member
***
Offline Offline

Activity: 126


View Profile
July 10, 2011, 03:50:51 PM
 #7

I really love these kind of comments. THERE IS NO SAFE OVERCLOCK.
SeriousWorm
Jr. Member
*
Offline Offline

Activity: 54



View Profile
July 10, 2011, 06:24:31 PM
 #8

Increase aggresion to at least 9. Preferably 10 or 11 if it's not your primary card.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!