Bitcoin Forum
December 05, 2016, 08:42:20 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: clocking recommendations for 6970  (Read 1038 times)
noob_jul11
Full Member
***
Offline Offline

Activity: 121


View Profile
July 04, 2011, 08:27:55 PM
 #1

I'm trying out btc mining with 2 HD 6970 cards. Using AMD Overdrive Control, I have set core at 880 max, memory at 125 max, power at 0.930 max and fan speed at a linear control (about 46xx RPM when mining), temperature around high 70s low 80s C and getting around 280 MHash/sec each with Phoenix miner 1.50 and the following command

./phoenix.py -u http://worker_name:XXXX@useast.btcguild.com:8332/ -k poclbm DEVICE=0
./phoenix.py -u http://worker_name:XXXX@uscentral.btcguild.com:8332/ -k poclbm DEVICE=1

1) Any clocking recommendations using AMD Overdrive Control??
2) Any flag recommendations to the command?

thanks.
1480970540
Hero Member
*
Offline Offline

Posts: 1480970540

View Profile Personal Message (Offline)

Ignore
1480970540
Reply with quote  #2

1480970540
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480970540
Hero Member
*
Offline Offline

Posts: 1480970540

View Profile Personal Message (Offline)

Ignore
1480970540
Reply with quote  #2

1480970540
Report to moderator
doeiqts
Newbie
*
Offline Offline

Activity: 29


View Profile
July 04, 2011, 08:33:44 PM
 #2

Flags: -v -w128 -f0

GPU: Max

Mem: 1.5x standard (put the slider in the middle)

Power: +5%

Fans: 65% (or whatever you're comfortable with. This keeps my one card at 72C and not too loud)

I get around 405 Mh/s with this. (on my one card)
noob_jul11
Full Member
***
Offline Offline

Activity: 121


View Profile
July 04, 2011, 09:27:28 PM
 #3

Did you need to change anything on the phoenix.py file? I kept getting
phoenix.py: error: no such option: -w

And if I take off -w128 -f0 I can unknown protocol error for -v

I'm using ./phoenix.py -u http://worker_name:XXXX@useast.btcguild.com:8332/ -k -v -w128 -f0 poclbm DEVICE=0
doeiqts
Newbie
*
Offline Offline

Activity: 29


View Profile
July 04, 2011, 09:32:54 PM
 #4

Sorry, didn't read the post fully. I'm using GUI miner and just filling in the flag field. Not sure the flags you'd need then.

Check this out though, it's got lots of different options: https://en.bitcoin.it/wiki/Mining_hardware_comparison
pixilated8
Jr. Member
*
Offline Offline

Activity: 47


View Profile
July 05, 2011, 12:14:35 AM
 #5

I'm trying out btc mining with 2 HD 6970 cards. Using AMD Overdrive Control, I have set core at 880 max, memory at 125 max, power at 0.930 max and fan speed at a linear control (about 46xx RPM when mining), temperature around high 70s low 80s C and getting around 280 MHash/sec each with Phoenix miner 1.50 and the following command
280 is too low.  I also have two stock 6970 cards (haven't gotten around to playing with Overdrive yet), and I'm getting 350MHs each.  I'm using LinuxCoin and poclbm without any switches except to identify which card (I was getting same results with Windows 7 & GUIminer before I switched to Linux).

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!