Bitcoin Forum
January 20, 2018, 10:00:02 AM *
News: Electrum users must upgrade to 3.0.5 if they haven't already. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Forum ddosed?  (Read 474 times)
Mooshire
Sr. Member
****
Offline Offline

Activity: 322



View Profile
July 25, 2013, 01:54:40 AM
 #1

Is the forum being attacked, or am I the only one it's being unusually slow for?

1516442402
Hero Member
*
Offline Offline

Posts: 1516442402

View Profile Personal Message (Offline)

Ignore
1516442402
Reply with quote  #2

1516442402
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1516442402
Hero Member
*
Offline Offline

Posts: 1516442402

View Profile Personal Message (Offline)

Ignore
1516442402
Reply with quote  #2

1516442402
Report to moderator
btcton
Legendary
*
Offline Offline

Activity: 1022

Professional SysAdmin / Hobbyist Developer


View Profile
July 25, 2013, 02:00:50 AM
 #2

Is the forum being attacked, or am I the only one it's being unusually slow for?
Same for me.

pand70
Sr. Member
****
Offline Offline

Activity: 476



View Profile
July 25, 2013, 02:16:19 AM
 #3

Super slow for me also.

Mooshire
Sr. Member
****
Offline Offline

Activity: 322



View Profile
July 25, 2013, 02:20:26 AM
 #4

Not sure why you would attack a forum of all sites lol

BitCoiner2012
Sr. Member
****
Offline Offline

Activity: 364



View Profile
July 25, 2013, 02:32:59 AM
 #5

Had to try three times to post this, getting a database error one of those times.

BTC Long.
Mooshire
Sr. Member
****
Offline Offline

Activity: 322



View Profile
July 25, 2013, 02:49:01 AM
 #6

Something is definately up, can we get some official update on this?

Mooshire
Sr. Member
****
Offline Offline

Activity: 322



View Profile
July 25, 2013, 02:49:23 AM
 #7

Actually seems to be gone for me now.

Mooshire
Sr. Member
****
Offline Offline

Activity: 322



View Profile
July 25, 2013, 02:51:45 AM
 #8

Just kidding, it's back and I also got a database error.

Maged
Legendary
*
Offline Offline

Activity: 1260


View Profile
July 25, 2013, 04:35:20 AM
 #9

Those two script kiddies are probably just mad that we have become much faster at banning their phishing accounts. Somehow, they think that spending even more money by ordering a DDoS on us would help.

Of course, all of this is speculation, since I don't have access to the server logs.

Kluge
Donator
Legendary
*
Offline Offline

Activity: 1218


Michael, send me some coins before I hitman you


View Profile
July 25, 2013, 04:45:37 AM
 #10

Those two script kiddies are probably just mad that we have become much faster at banning their phishing accounts. Somehow, they think that spending even more money by ordering a DDoS on us would help.

Of course, all of this is speculation, since I don't have access to the server logs.
Seems to be over, now. Was fairly slow, but was never down-down.

Fwiw, though, there were over 4.5k regged users on when the problems were happening, probably peaked not too far from the record-number on in April. Closer to 3k, now. I thought it was just an extremely heavy "normal" load on the Pirate news.

ETA: Maybe it's not over? I'm used to 200-1000ms latency wherever I go, so I don't notice it much. Cheesy

Don't mix your coins someone said isn't legal
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!