Bitcoin Forum
December 09, 2016, 05:59:48 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 [3]  All
  Print  
Author Topic: Ubuntu bitcoin packages  (Read 23281 times)
cypherdoc
Legendary
*
Offline Offline

Activity: 1764



View Profile
February 08, 2013, 03:15:52 PM
 #41

Better integration with Ubuntu Unity is needed. I find that the Bitcoin menu does not appear on the Unity top menu bar.

Same here. Since this are packages for Ubuntu it would be expected by a normal user to behave correctcly with its default DE.

Yep.   It's an annoyance.
1481263188
Hero Member
*
Offline Offline

Posts: 1481263188

View Profile Personal Message (Offline)

Ignore
1481263188
Reply with quote  #2

1481263188
Report to moderator
1481263188
Hero Member
*
Offline Offline

Posts: 1481263188

View Profile Personal Message (Offline)

Ignore
1481263188
Reply with quote  #2

1481263188
Report to moderator
1481263188
Hero Member
*
Offline Offline

Posts: 1481263188

View Profile Personal Message (Offline)

Ignore
1481263188
Reply with quote  #2

1481263188
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
desper
Jr. Member
*
Offline Offline

Activity: 51


View Profile
February 27, 2013, 02:37:46 PM
 #42

I had exactly the same problem as riz experienced (see this post: https://bitcointalk.org/index.php?topic=117909.0)

When I download and install the USB using Unetbootin in windows 7, i picked 12.04 live and installed to a  USB stick giving a few gig persistence thinking that can be used for the blockchain files.

I get it installed and on first boot to USB i open a terminal and

sudo add-apt-repository ppa:bitcoin/bitcoin
sudo apt-get update
sudo apt-get install bitcoin-qt

The following packages have unmet dependencies:
 bitcoin-qt : Depends: libboost-filesystem1.46.1 (>= 1.46.1-1) but it is not installable
              Depends: libboost-system1.46.1 (>= 1.46.1-1) but it is not installable
              Depends: libboost-thread1.46.1 (>= 1.46.1-1) but it is not installable
E: Unable to correct problems, you have held broken packages.

I just have this feeling that it is not working with Ubuntu 12.04.2
cypherdoc
Legendary
*
Offline Offline

Activity: 1764



View Profile
February 27, 2013, 04:41:45 PM
 #43

I had exactly the same problem as riz experienced (see this post: https://bitcointalk.org/index.php?topic=117909.0)

When I download and install the USB using Unetbootin in windows 7, i picked 12.04 live and installed to a  USB stick giving a few gig persistence thinking that can be used for the blockchain files.

I get it installed and on first boot to USB i open a terminal and

sudo add-apt-repository ppa:bitcoin/bitcoin
sudo apt-get update
sudo apt-get install bitcoin-qt

The following packages have unmet dependencies:
 bitcoin-qt : Depends: libboost-filesystem1.46.1 (>= 1.46.1-1) but it is not installable
              Depends: libboost-system1.46.1 (>= 1.46.1-1) but it is not installable
              Depends: libboost-thread1.46.1 (>= 1.46.1-1) but it is not installable
E: Unable to correct problems, you have held broken packages.

I just have this feeling that it is not working with Ubuntu 12.04.2

the PPA was just made available on 2/23.
jon_smark
Member
**
Offline Offline

Activity: 90


View Profile
May 05, 2013, 12:54:43 PM
 #44

Yesterday (May 4th, 2013), the packages on the PPA were updated.  After the upgrade, the Bitcoin client no longer starts, due to database incompatibility problems.  Anyone else having the same problem?
tanil
Full Member
***
Offline Offline

Activity: 133


View Profile
May 10, 2014, 11:21:40 PM
 #45

Yesterday (May 4th, 2013), the packages on the PPA were updated.  After the upgrade, the Bitcoin client no longer starts, due to database incompatibility problems.  Anyone else having the same problem?

Me
JamesSchofield
Newbie
*
Offline Offline

Activity: 21


View Profile
May 10, 2014, 11:35:13 PM
 #46

This will definately be useful , Thank you for the contribution Tongue
Pages: « 1 2 [3]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!