Bitcoin Forum
December 02, 2016, 10:38:53 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: PushPool Json config Tech Support  (Read 2676 times)
Xenland
Legendary
*
Offline Offline

Activity: 980


I'm not just any shaman, I'm a Sha256man


View Profile
July 06, 2011, 02:10:35 PM
 #1

I hope this isn't getting ridiculous with all the Tech support threads I've started but I thought it was neccesary to have the json file its own section so anybody could quickly look through all the problems in one area. Anyways this is the official Pushpool .json config Tech Support thread were you can get in-depth information and setting/config support.

Enjoy!
1480718333
Hero Member
*
Offline Offline

Posts: 1480718333

View Profile Personal Message (Offline)

Ignore
1480718333
Reply with quote  #2

1480718333
Report to moderator
1480718333
Hero Member
*
Offline Offline

Posts: 1480718333

View Profile Personal Message (Offline)

Ignore
1480718333
Reply with quote  #2

1480718333
Report to moderator
1480718333
Hero Member
*
Offline Offline

Posts: 1480718333

View Profile Personal Message (Offline)

Ignore
1480718333
Reply with quote  #2

1480718333
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480718333
Hero Member
*
Offline Offline

Posts: 1480718333

View Profile Personal Message (Offline)

Ignore
1480718333
Reply with quote  #2

1480718333
Report to moderator
sareea
Member
**
Offline Offline

Activity: 76


View Profile
August 07, 2011, 03:55:39 PM
 #2

Hello,
Can you please validate for me if the ports and ips are right and if it will work successfully together ?
Server.json
http://pastebin.com/LEtg7

bitcoin.conf
http://pastebin.com/bA2XtaBy

blkmond.conf
Code:
host=127.0.0.1
port=8333
pid=/tmp/pushpoold.pid

is it right to do ?
rpcallowip=*.*.*.*
or is it
rpcallowip=* ?


Are my config files right ?
The only problem i get is :
HTTP request failed: empty response from server
Edit: i fixed the problem , by making the same rpc port for the 3 files . ( the rpc url , the port in the bitcoin.conf and in blkmond.conf )
Thanks !!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!