Bitcoin Forum
September 29, 2022, 05:44:53 PM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1] 2 »  All
  Print  
Author Topic: Binance android app  (Read 160 times)
Calm N Patience (OP)
Jr. Member
*
Offline Offline

Activity: 81
Merit: 1


View Profile
December 29, 2017, 06:29:46 AM
 #1

Hi, anyone know what samsung smartphone is compatible to Binance android app? My samsung galaxy s3 is not compatible.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1664473493
Hero Member
*
Offline Offline

Posts: 1664473493

View Profile Personal Message (Offline)

Ignore
1664473493
Reply with quote  #2

1664473493
Report to moderator
1664473493
Hero Member
*
Offline Offline

Posts: 1664473493

View Profile Personal Message (Offline)

Ignore
1664473493
Reply with quote  #2

1664473493
Report to moderator
LeGaulois
Copper Member
Legendary
*
Offline Offline

Activity: 2296
Merit: 3216

Bitcoin Ninja Unregulated Banker Unbanking Folks


View Profile
December 29, 2017, 02:19:06 PM
 #2

Well, i am not an android expert, as I hate using a smartphone, but the smartphone doesn't really have something to do with it.
it's related to the android version I guess, so you may need to update/upgrade your android version? if it's possible?

Calm N Patience (OP)
Jr. Member
*
Offline Offline

Activity: 81
Merit: 1


View Profile
December 29, 2017, 03:49:20 PM
 #3

Well, i am not an android expert, as I hate using a smartphone, but the smartphone doesn't really have something to do with it.
it's related to the android version I guess, so you may need to update/upgrade your android version? if it's possible?

Thanks for the suggestion. I don't know that we can upgrade android version. Will look it up.
doedz
Hero Member
*****
Offline Offline

Activity: 1106
Merit: 502



View Profile
December 29, 2017, 05:56:59 PM
 #4

Well, i am not an android expert, as I hate using a smartphone, but the smartphone doesn't really have something to do with it.
it's related to the android version I guess, so you may need to update/upgrade your android version? if it's possible?

Thanks for the suggestion. I don't know that we can upgrade android version. Will look it up.
I have not tried it, usually I use PC easier to do analyst.
i have no reason to use android or anything like that ..
the risk is lost or stolen by others.

               ▄█▀ ▄▄▄▄ ▀▀▄▄
           ▄█▀ ▄▄█▀▀   ▀█▄▄▀▀█▄▄
          ▀▀  ▀▀          ▀▀█▄█▀
    ▄▄▀  ▄█▀▀                    ▄   ▄▄
  ▄█▀▄▄█▀           ▄▄           ▀▀█▄ ▀█
 ▄▀ █▀     ▄▄██▄▄   ██   ▄▄██▄▄      █▄ █
 █ ▀█   ▄▄█▀▀   ▀██▄▄█▄▄█▀▀  ▀▀██▄▄   █ █
 █     █▀ ▄▄█▀▀█▄▄ ▀██▀  ▄██▀█▄▄ ▀▀█  █ █
 █  ▄  █ ██▀ ▄▄▄ ▀█ ██ █▀▀ ▄▄▄ ▀██ █  █ █
 █ ██  ▀ ██ █▀▀▀█▄▄ ▀█ ▄▄█▀▀▀▀█ ██ ▀  █ █
   ██    █▀ ▄▄█▄  ▀▀███▀▀  ▄▄▄  ▀█    ▀ █
   ██    ▄▄██▀ ▄▄█▄ ██  █▄▄ ▀▀██▄▄      █
 █ ██    ▀▀ ▄▄█▀▀ ▄▄███▄ ▀▀██▄▄ ▀       █
 █  █      ▀▀▀ ▄██▀▀▄█ ▀██▄▄ ▀▀       █ █
 █  █         ▀▀▀   ██    ▀▀▀         █ █
 ▀█ ▀▄▄             ██              ▄█ ▄█
  ▀█▄ ▀▀▄▄          ██          ▄▄█▀ ▄█▀
     ▀█▄▄▀▀▀        ██       ▄▄ ▀▄▄█▀▀
        ▀▀█▄   ▄▄        ▄▄█▀▀   ▀
            ▀█▄▄▀▀█▄▄▄▄▄▀▀ ▄█▀
               ▀▀█▄▄▀▀ ▄▄█▀
 
E M I R E X
─── إمركس ───
   
...Whitepaper...
   
The Infrastructure for the
New Digital Economy
   
▄▄▄▄▄▄▄▄▄▄
▄▄██████████████▄▄
▄████████████████████▄
████████████████████████
▄█████████▀▀▀▀▀▀▀▀▀▀███████
████████▀           ████████
██████████████████████████████
█████████            █████████
█████████  ██████████████████▀
████████▄           ████████
▀█████████▄▄▄▄▄▄▄▄▄▄███████▀
▀████████████████████████▀
▀████████████████████▀
▀███████████████▀▀
▀▀██████▀▀▀
 
E M R X
 
─ Token ─
 
...LEARN MORE...
   
   
   
   
...Register...
[/cen
mk4
Legendary
*
Offline Offline

Activity: 2170
Merit: 3180


Vires in Numeris 🧙


View Profile WWW
December 29, 2017, 06:02:49 PM
 #5

If I remember correctly, Galaxy S3's latest android version only goes up to Android 4.4 Kitkat, and you probably need at least Android Lollipop or Marshmallow to run the Binance app. So it's either you install a custom ROM on your S3 device(should be easy if you know how to follow instructions), or you buy a new phone.

Here's a guide: https://www.youtube.com/watch?v=kTz_09TljUY
DISCLAIMER: I WILL NOT BE HELD RESPONSIBLE ON WHATEVER HAPPENS TO YOUR DEVICE. PROCEED WITH CAUTION

Babebottle
Member
**
Offline Offline

Activity: 112
Merit: 10


View Profile
December 29, 2017, 06:09:21 PM
 #6

Samsung S3 looks kinda old, and trust me it is not convinient to trade on this app, better use a web version to trade.
Calm N Patience (OP)
Jr. Member
*
Offline Offline

Activity: 81
Merit: 1


View Profile
December 31, 2017, 06:17:54 AM
 #7

If I remember correctly, Galaxy S3's latest android version only goes up to Android 4.4 Kitkat, and you probably need at least Android Lollipop or Marshmallow to run the Binance app. So it's either you install a custom ROM on your S3 device(should be easy if you know how to follow instructions), or you buy a new phone.

Here's a guide: https://www.youtube.com/watch?v=kTz_09TljUY
DISCLAIMER: I WILL NOT BE HELD RESPONSIBLE ON WHATEVER HAPPENS TO YOUR DEVICE. PROCEED WITH CAUTION

Thanks for the advice. Might just get a new phone. Is Galaxy S7 compatible with Binance app?
Calm N Patience (OP)
Jr. Member
*
Offline Offline

Activity: 81
Merit: 1


View Profile
December 31, 2017, 06:22:36 AM
 #8

Samsung S3 looks kinda old, and trust me it is not convinient to trade on this app, better use a web version to trade.

I trade from computer at home most of the time. Using the app just for when I'm out and need emergency sell or buy.
Calm N Patience (OP)
Jr. Member
*
Offline Offline

Activity: 81
Merit: 1


View Profile
December 31, 2017, 06:27:28 AM
 #9

Well, i am not an android expert, as I hate using a smartphone, but the smartphone doesn't really have something to do with it.
it's related to the android version I guess, so you may need to update/upgrade your android version? if it's possible?

Thanks for the suggestion. I don't know that we can upgrade android version. Will look it up.
I have not tried it, usually I use PC easier to do analyst.
i have no reason to use android or anything like that ..
the risk is lost or stolen by others.

Is the risk of trading on android app higher than trading on PC?
gabbie2010
Sr. Member
****
Offline Offline

Activity: 2072
Merit: 301



View Profile WWW
December 31, 2017, 06:35:22 AM
 #10

Hi, anyone know what samsung smartphone is compatible to Binance android app? My samsung galaxy s3 is not compatible.
Yes, the app works perfectly with an android phone, I am using Techno W3 1.3GHz quad-core CPU with 1GB RAM Android 6.0 (Marshmallow) with HiOS phone and I have downloaded and installed the app, just ensure that the new phone you about to buy has an android operating system then it will work.

.
Duelbits
█▀▀▀▀▀











█▄▄▄▄▄▄▄
TRY OUR
  NEW  UNIQUE
GAMES!
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
DICE 
.
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
███████████████████████████████
███▀▀                     ▀▀███
███    ▄▄▄▄         ▄▄▄▄    ███
███   ██████       ██████   ███
███   ▀████▀       ▀████▀   ███
███                         ███
███                         ███
███                         ███
███   ▄████▄       ▄████▄   ███
███   ██████       ██████   ███
███    ▀▀▀▀         ▀▀▀▀    ███
███▄▄                     ▄▄███
███████████████████████████████
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
MINES 
.
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
███████████████████████████████
████████████████████████▄▀▄████
██████████████▀▄▄▄▀█████▄▀▄████
████████████▀ █████▄▀████ █████
██████████      █████▄▀▀▄██████
███████▀          ▀████████████
█████▀              ▀██████████
█████                ██████████
████▌                ▐█████████
█████                ██████████
██████▄            ▄███████████
████████▄▄      ▄▄█████████████
███████████████████████████████
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
PLINKO 
.
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
███████████████████████████████
█████████▀▀▀       ▀▀▀█████████
██████▀  ▄▄███ ███      ▀██████
█████  ▄▀▀                █████
████  ▀                    ████
███                         ███
███                         ███
███                         ███
████                       ████
█████                     █████
██████▄                 ▄██████
█████████▄▄▄       ▄▄▄█████████
███████████████████████████████
10,000x
MULTIPLIER
▀▀▀▀▀█











▄▄▄▄▄█
Bitinity
Legendary
*
Offline Offline

Activity: 2478
Merit: 1273



View Profile
December 31, 2017, 06:58:52 AM
 #11

If I remember correctly, Galaxy S3's latest android version only goes up to Android 4.4 Kitkat, and you probably need at least Android Lollipop or Marshmallow to run the Binance app. So it's either you install a custom ROM on your S3 device(should be easy if you know how to follow instructions), or you buy a new phone.

Here's a guide: https://www.youtube.com/watch?v=kTz_09TljUY
DISCLAIMER: I WILL NOT BE HELD RESPONSIBLE ON WHATEVER HAPPENS TO YOUR DEVICE. PROCEED WITH CAUTION

Thanks for the advice. Might just get a new phone. Is Galaxy S7 compatible with Binance app?

Based on playstore, it should be fine to run binance app on android 4.2 Jelly Bean and above. Better to check your android version first, if yours is 4.4 then it must be something wrong with the app. The only way to fix is ask the dev of the app/customer service of binance web, ask them why it does not work on your S3. Talking about S7, it should work better as it is a better phone with the latest android version.

.
.DuelbitsSPORTS.
▄▄▄███████▄▄▄
▄▄█████████████████▄▄
▄██████████████████████▄
██████████████████████████
███████████████████████████
██████████████████████████████
██████████████████████████████
█████████████████████████████
███████████████████████████
█████████████████████████
▀████████████████████████
▀▀███████████████████
██████████████████████████████
██
██
██
██

██
██
██
██

██
██
██
████████▄▄▄▄██▄▄▄██
███▄█▀▄▄▀███▄█████
█████████████▀▀▀██
██▀ ▀██████████████████
███▄███████████████████
███████████████████████
███████████████████████
███████████████████████
███████████████████████
███████████████████████
▀█████████████████████▀
▀▀███████████████▀▀
▀▀▀▀█▀▀▀▀
OFFICIAL EUROPEAN
BETTING PARTNER OF
ASTON VILLA FC
██
██
██
██

██
██
██
██

██
██
██
10%   CASHBACK   
          100%   MULTICHARGER   
Calm N Patience (OP)
Jr. Member
*
Offline Offline

Activity: 81
Merit: 1


View Profile
December 31, 2017, 07:17:01 AM
 #12

Hi, anyone know what samsung smartphone is compatible to Binance android app? My samsung galaxy s3 is not compatible.
Yes, the app works perfectly with an android phone, I am using Techno W3 1.3GHz quad-core CPU with 1GB RAM Android 6.0 (Marshmallow) with HiOS phone and I have downloaded and installed the app, just ensure that the new phone you about to buy has an android operating system then it will work.

I'm thinking of buying a samsung galaxy s8. The android version is Android 7.0 (Nougat). Is it compatible with the app?
Calm N Patience (OP)
Jr. Member
*
Offline Offline

Activity: 81
Merit: 1


View Profile
December 31, 2017, 07:27:38 AM
 #13

If I remember correctly, Galaxy S3's latest android version only goes up to Android 4.4 Kitkat, and you probably need at least Android Lollipop or Marshmallow to run the Binance app. So it's either you install a custom ROM on your S3 device(should be easy if you know how to follow instructions), or you buy a new phone.

Here's a guide: https://www.youtube.com/watch?v=kTz_09TljUY
DISCLAIMER: I WILL NOT BE HELD RESPONSIBLE ON WHATEVER HAPPENS TO YOUR DEVICE. PROCEED WITH CAUTION

Thanks for the advice. Might just get a new phone. Is Galaxy S7 compatible with Binance app?

Based on playstore, it should be fine to run binance app on android 4.2 Jelly Bean and above. Better to check your android version first, if yours is 4.4 then it must be something wrong with the app. The only way to fix is ask the dev of the app/customer service of binance web, ask them why it does not work on your S3. Talking about S7, it should work better as it is a better phone with the latest android version.

My galaxy s3 android version is 4.1.2, that might be just under the requirement for the app. I'm thinking to get a galaxy s8. It's about $800 AUD. It's a demo phone. It's new anyway.
hitrawal91
Full Member
***
Offline Offline

Activity: 462
Merit: 101


BitcoinSN - The Real Bitcoin!!!


View Profile WWW
December 31, 2017, 07:28:47 AM
 #14

Hi, anyone know what samsung smartphone is compatible to Binance android app? My samsung galaxy s3 is not compatible.

For Samsung S3 either you upgrade your android version or you better buy a new phone. Also check whether which phone is best for Binance trading using Google search Engine. I used to trade with Samsung smartphone previously but after many hanging problems i have stopped using it just bought a new phone for smoothing the Work.

▬▬ ● ● BitCoinSN ● ● ▬▬
▰▰ LITEPAPER ▰▰▰▰   The Original Bitcoin!!!  ▰▰▰▰ ANN THREAD ▰▰
▲▼  WEB SITE  ▲▼ TWITTER  ▲▼ TELEGRAM  ▲▼ FACEBOOK   ▲▼ DISCORD  ▲▼
Calm N Patience (OP)
Jr. Member
*
Offline Offline

Activity: 81
Merit: 1


View Profile
December 31, 2017, 10:10:13 AM
 #15

Hi, anyone know what samsung smartphone is compatible to Binance android app? My samsung galaxy s3 is not compatible.

For Samsung S3 either you upgrade your android version or you better buy a new phone. Also check whether which phone is best for Binance trading using Google search Engine. I used to trade with Samsung smartphone previously but after many hanging problems i have stopped using it just bought a new phone for smoothing the Work.

I'm thinking of buying galaxy s8 but not sure if it's compatible with binance app. What phone do you use for binance app?
datodota002
Full Member
***
Offline Offline

Activity: 224
Merit: 101



View Profile
December 31, 2017, 10:36:13 AM
 #16

Hi, anyone know what samsung smartphone is compatible to Binance android app? My samsung galaxy s3 is not compatible.
i assume you're person with high mobility. to install that apps you need android version 4.3 or higher. samsung Galaxy as i know have that spec. maybe you not upgrade your os to android version 4.3 and still use version 4.0.
Partizanai
Member
**
Offline Offline

Activity: 112
Merit: 10


View Profile
December 31, 2017, 11:11:29 AM
 #17

As far as i know it's very unsecure to use smartphone for trading, unleas you get a completely new phone which wasn't connected to a free wifi, you haven't browsed unsecured sites
Calm N Patience (OP)
Jr. Member
*
Offline Offline

Activity: 81
Merit: 1


View Profile
December 31, 2017, 11:50:09 AM
 #18

As far as i know it's very unsecure to use smartphone for trading, unleas you get a completely new phone which wasn't connected to a free wifi, you haven't browsed unsecured sites

I'm going to get galaxy s8 demo phone. Demo phone is a new phone I suppose?
Calm N Patience (OP)
Jr. Member
*
Offline Offline

Activity: 81
Merit: 1


View Profile
December 31, 2017, 11:53:05 AM
 #19

Hi, anyone know what samsung smartphone is compatible to Binance android app? My samsung galaxy s3 is not compatible.
i assume you're person with high mobility. to install that apps you need android version 4.3 or higher. samsung Galaxy as i know have that spec. maybe you not upgrade your os to android version 4.3 and still use version 4.0.

Yes, you're right, my s3 android version is 4.12. Might be its time to upgrade it to 4.3.
WalkerIVIV
Hero Member
*****
Offline Offline

Activity: 2212
Merit: 503



View Profile
December 31, 2017, 12:28:30 PM
 #20

If I remember correctly, Galaxy S3's latest android version only goes up to Android 4.4 Kitkat, and you probably need at least Android Lollipop or Marshmallow to run the Binance app. So it's either you install a custom ROM on your S3 device(should be easy if you know how to follow instructions), or you buy a new phone.

Here's a guide: https://www.youtube.com/watch?v=kTz_09TljUY
DISCLAIMER: I WILL NOT BE HELD RESPONSIBLE ON WHATEVER HAPPENS TO YOUR DEVICE. PROCEED WITH CAUTION

Thanks for the advice. Might just get a new phone. Is Galaxy S7 compatible with Binance app?
It's compatible in my opinion because the main problem is not about what kind of phone that has been used by you to use binance app. but it's about the Android version that supported the binance app.
I was using galaxy s8+ and then it looks compatible with your gadget just try to download it and then try it.

Please go to the play store and then look at the requirement to run the app.
https://play.google.com/store/apps/details?id=com.binance.dev

          ░░▒▓▓▓▓▓▒░░       
       ░░▒░░▒█████▒░░▒░     
    ░▓██▓▓███████████▓▓██▓   
   ▓███████▓░     ░▓███████▒
  ▓▒▒▓██▒             ▒██▓▒▓▓
 ▒▒░▓█▓         ▒▓█▓    ▓█▓░▒░
▒██▒██        ▒████      ██▒█▓
▓██▓█▒     ███████       ▓█▓██
▒██▒███   ▒▒██████       ██▒█▓
 ░▒░▓██▓░   ▓▓ ▓█░      ▒█▓░▒░
  ▓▒▒▓███████          ▓█▓▒▓▒
   ▒██▓███████▓░ █▓ ▒██████▒
     ▓██▒▓▓██████████▓▓██▓   
        ▒▓▓▓▓▓▓▓█▓▓▓▓▓▓▒     
          ░░░░░░░░░░░         
.MOONBET.[][][]           ▓███████████████████
        ▓▓▓█▒▒▓               █
 ░▓▓█████▓▓█▒▓█               █
██▓▓▓░     █▒██               █
██ ▓█░     █▓      ▒██▓       █
 ██▓█▒     █▓    ▒██████▓░    █
  █▓    ████▓   ██████████▓   █
  ▓█    ████▒   ███████████   █
   ██   ▓███▓   ▓█████████    █
   ░█▓    ▒█▓       ███       █
    ██     █▓         ░    ▓█▓█
     ██    █▓              ▓█▒█
     ▒█▓   █▓ ░      ░░░░░░▒▓ █
      ██   ▓▓▓▓████████████████
       ███▓▓▓▓▓▓▓▓▓           

> TWITTER
> DISCORD
> MEDIUM
> TELEGRAM
Pages: [1] 2 »  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!