Bitcoin Forum
August 15, 2018, 11:49:51 PM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: cgminer: ATI 6950 and 7950 - both devices showing as tahiti devices  (Read 3379 times)
alexuk
Sr. Member
****
Offline Offline

Activity: 322
Merit: 250


View Profile
April 18, 2013, 06:26:20 PM
 #1

/cgminer-2.11.4-x86_64-built# ./cgminer -n
 [2013-04-18 19:23:02] CL Platform 0 vendor: Advanced Micro Devices, Inc.
 [2013-04-18 19:23:02] CL Platform 0 name: AMD Accelerated Parallel Processing
 [2013-04-18 19:23:02] CL Platform 0 version: OpenCL 1.2 AMD-APP (1016.4)
 [2013-04-18 19:23:02] Platform 0 devices: 2
 [2013-04-18 19:23:02]  0       Tahiti
 [2013-04-18 19:23:02]  1       Tahiti
 [2013-04-18 19:23:02] GPU 0 AMD Radeon HD 7900 Series hardware monitoring enabled
 [2013-04-18 19:23:02] GPU 1 AMD Radeon HD 6900 Series  hardware monitoring enabled
 [2013-04-18 19:23:02] 2 GPU devices max detected
 [2013-04-18 19:23:02] USB all: found 10 devices - listing known devices
 [2013-04-18 19:23:02] No known USB devices


I *think* this causing my 6950 to have almost 0 performance -

im running Ubuntu 12.04, and got these packages from apt.

dpkg -l | grep fgl
ii  fglrx-amdcccle-updates                   2:9.000-0ubuntu0.3                       Catalyst Control Center for the AMD graphics accelerators
ii  fglrx-updates                            2:9.000-0ubuntu0.3                       Video driver for the AMD graphics accelerators
ii  fglrx-updates-dev                        2:9.000-0ubuntu0.3                       Video driver for the AMD graphics accelerators (devel files)


not sure what else to do, any ideas?
1534376991
Hero Member
*
Offline Offline

Posts: 1534376991

View Profile Personal Message (Offline)

Ignore
1534376991
Reply with quote  #2

1534376991
Report to moderator
1534376991
Hero Member
*
Offline Offline

Posts: 1534376991

View Profile Personal Message (Offline)

Ignore
1534376991
Reply with quote  #2

1534376991
Report to moderator
1534376991
Hero Member
*
Offline Offline

Posts: 1534376991

View Profile Personal Message (Offline)

Ignore
1534376991
Reply with quote  #2

1534376991
Report to moderator
Make sure you back up your wallet regularly! Unlike a bank account, nobody can help you if you lose access to your BTC.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1534376991
Hero Member
*
Offline Offline

Posts: 1534376991

View Profile Personal Message (Offline)

Ignore
1534376991
Reply with quote  #2

1534376991
Report to moderator
1534376991
Hero Member
*
Offline Offline

Posts: 1534376991

View Profile Personal Message (Offline)

Ignore
1534376991
Reply with quote  #2

1534376991
Report to moderator
alexuk
Sr. Member
****
Offline Offline

Activity: 322
Merit: 250


View Profile
April 18, 2013, 06:41:12 PM
 #2

just tried installing an odler fglrx driver:

http://www2.ati.com/drivers/linux/ati-driver-installer-11-11-x86.x86_64.run

but now, only one card shows up, hmm.

DISPLAY=:0 aticonfig --lsa
* 0. 04:00.0 AMD Radeon HD 6900 Series

alexuk
Sr. Member
****
Offline Offline

Activity: 322
Merit: 250


View Profile
April 18, 2013, 07:14:48 PM
 #3

tried the 13.3 beta drivers, and its ok now Smiley
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!