Bitcoin Forum
December 15, 2017, 05:21:55 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Some assistance with minepeon  (Read 341 times)
penguinpyro
Newbie
*
Offline Offline

Activity: 5


View Profile
August 18, 2013, 07:21:05 PM
 #1

So my setup is as follows:

Rpi version b 512mb
dlink 7 port powered hub
5 block eruptor usbs

all up to date minepeon os on an 8 gb card.

my issue is that for some reason all my usbs go idle randomly. could be 5 mins of uptime could be 36 hrs. no idea why it does this.  the only signifigant thing i could think to mention is when this happens my rPi indicator leds go out except the red pwr one. suggestions? not new to mining , just new setup and new to this forum.
1513315315
Hero Member
*
Offline Offline

Posts: 1513315315

View Profile Personal Message (Offline)

Ignore
1513315315
Reply with quote  #2

1513315315
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513315315
Hero Member
*
Offline Offline

Posts: 1513315315

View Profile Personal Message (Offline)

Ignore
1513315315
Reply with quote  #2

1513315315
Report to moderator
atariguy
Full Member
***
Offline Offline

Activity: 210


View Profile
August 21, 2013, 11:08:41 PM
 #2

Monitor it, and when it stops unplug and plug it back in. That's what I do, anyway...  Cool
penguinpyro
Newbie
*
Offline Offline

Activity: 5


View Profile
August 22, 2013, 03:39:38 PM
 #3

obviously just reboot the pi. but is there any way to diagnose this error. id like to be able to not have 6+ hrs of downtime when i run off to work :/
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!