Bitcoin Forum
October 17, 2017, 04:34:20 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Trouble with MultiBit wallet  (Read 3404 times)
Zhukov0
Jr. Member
*
Offline Offline

Activity: 41


View Profile
August 19, 2013, 08:34:29 PM
 #1

Hi people.
I have a Multibit BTC Wallet with not a lot of BTC (doesn't makes more than 0.60$ on conversion). When i created that wallet, i encrypted it, with a new password i wrote on a paper where i take note of all my "non-usual" passwords  Tongue 

So today i wanted to make a little donation with BTC from Multibit and when i inserted the password... it says me it is invalid!
But password should be correct! Every time i encrypt a wallet, i make a "password change" (putting the same) to be sure the password is OK. And it worked when i did it! so i don't know what happens now, by some reason Multibit is bugged or changed my password.

I tried with different "versions" of wallet files, and i downloaded the last version of Multibit, but every time doesn't recognise the password.
Any idea?  Cry
1508214860
Hero Member
*
Offline Offline

Posts: 1508214860

View Profile Personal Message (Offline)

Ignore
1508214860
Reply with quote  #2

1508214860
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1508214860
Hero Member
*
Offline Offline

Posts: 1508214860

View Profile Personal Message (Offline)

Ignore
1508214860
Reply with quote  #2

1508214860
Report to moderator
1508214860
Hero Member
*
Offline Offline

Posts: 1508214860

View Profile Personal Message (Offline)

Ignore
1508214860
Reply with quote  #2

1508214860
Report to moderator
1508214860
Hero Member
*
Offline Offline

Posts: 1508214860

View Profile Personal Message (Offline)

Ignore
1508214860
Reply with quote  #2

1508214860
Report to moderator
DannyHamilton
Legendary
*
Offline Offline

Activity: 1946



View Profile
August 20, 2013, 05:44:25 AM
 #2

Hi people.
I have a Multibit BTC Wallet with not a lot of BTC (doesn't makes more than 0.60$ on conversion). When i created that wallet, i encrypted it, with a new password i wrote on a paper where i take note of all my "non-usual" passwords  Tongue 

So today i wanted to make a little donation with BTC from Multibit and when i inserted the password... it says me it is invalid!
But password should be correct! Every time i encrypt a wallet, i make a "password change" (putting the same) to be sure the password is OK. And it worked when i did it! so i don't know what happens now, by some reason Multibit is bugged or changed my password.

I tried with different "versions" of wallet files, and i downloaded the last version of Multibit, but every time doesn't recognise the password.
Any idea?  Cry

Most likely you made a typo while re-encrypting your wallet.  You can try many variations of your password and see if you can figure out what the typo was.  If you have both upper case and lower case letters, then a common mistake is to press the shift key too soon or release it too late and end up with an upper or lower case letter where the opposite should be.

Another common mistake is to miss a letter somewhere in the password completely, or to accidentally hit an adjacent key on the keyboard.

There are programs you can find if you search the forum that will allow you to enter your password and they will generate all the possible likely variations that you can try.

You also might try asking in the MultiBit forum:
https://bitcointalk.org/index.php?board=99.0

Zhukov0
Jr. Member
*
Offline Offline

Activity: 41


View Profile
August 20, 2013, 08:22:18 AM
 #3

Hi people.
I have a Multibit BTC Wallet with not a lot of BTC (doesn't makes more than 0.60$ on conversion). When i created that wallet, i encrypted it, with a new password i wrote on a paper where i take note of all my "non-usual" passwords  Tongue  

So today i wanted to make a little donation with BTC from Multibit and when i inserted the password... it says me it is invalid!
But password should be correct! Every time i encrypt a wallet, i make a "password change" (putting the same) to be sure the password is OK. And it worked when i did it! so i don't know what happens now, by some reason Multibit is bugged or changed my password.

I tried with different "versions" of wallet files, and i downloaded the last version of Multibit, but every time doesn't recognise the password.
Any idea?  Cry

Most likely you made a typo while re-encrypting your wallet.  You can try many variations of your password and see if you can figure out what the typo was.  If you have both upper case and lower case letters, then a common mistake is to press the shift key too soon or release it too late and end up with an upper or lower case letter where the opposite should be.

Another common mistake is to miss a letter somewhere in the password completely, or to accidentally hit an adjacent key on the keyboard.

There are programs you can find if you search the forum that will allow you to enter your password and they will generate all the possible likely variations that you can try.

You also might try asking in the MultiBit forum:
https://bitcointalk.org/index.php?board=99.0

Okay, i'm gonna try that... but i think is weird because Multibit requests two times confirmation  Shocked
Thanks for your reply!  Smiley

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!