Bitcoin Forum
December 10, 2016, 06:56:29 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 3x 6950 atikmpag bsod  (Read 1948 times)
btchunter
Full Member
***
Offline Offline

Activity: 122



View Profile
July 11, 2011, 07:15:46 PM
 #1

помогите, уже не знаю что и делать, карты работают максимум минут 5, далее синий экран смерти и ссылкой на файл atikmpag.sys
винду переставлял уже два раза, замена драйверов тоже не помогает, пробовал 11.5, 11.6, 11.6b

1481396189
Hero Member
*
Offline Offline

Posts: 1481396189

View Profile Personal Message (Offline)

Ignore
1481396189
Reply with quote  #2

1481396189
Report to moderator
1481396189
Hero Member
*
Offline Offline

Posts: 1481396189

View Profile Personal Message (Offline)

Ignore
1481396189
Reply with quote  #2

1481396189
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481396189
Hero Member
*
Offline Offline

Posts: 1481396189

View Profile Personal Message (Offline)

Ignore
1481396189
Reply with quote  #2

1481396189
Report to moderator
1481396189
Hero Member
*
Offline Offline

Posts: 1481396189

View Profile Personal Message (Offline)

Ignore
1481396189
Reply with quote  #2

1481396189
Report to moderator
Magister
Member
**
Offline Offline

Activity: 116


View Profile
July 11, 2011, 07:43:38 PM
 #2

Температуру мониторили? Может от перегрева?

I this post was helpful, please donate:
BTC: 1EsTVfvnkFuZhWLe4H5fLGq6SkYd4DVsnZ / NMC: NCsneihhrpukFtbR8qK54HuQKNEBzFAJX1
btchunter
Full Member
***
Offline Offline

Activity: 122



View Profile
July 11, 2011, 07:53:18 PM
 #3

с температурой все , ок

btchunter
Full Member
***
Offline Offline

Activity: 122



View Profile
July 11, 2011, 08:11:00 PM
 #4

только что мониторил температуру, в момент зависания, темперетару одной из карт становится -128 и сразу bsod

Magister
Member
**
Offline Offline

Activity: 116


View Profile
July 11, 2011, 08:14:19 PM
 #5

128 это слишком!
Карты у вас случайно не рядышком в системнике стоят? Попробуйте получше вентиляцию сделать.

I this post was helpful, please donate:
BTC: 1EsTVfvnkFuZhWLe4H5fLGq6SkYd4DVsnZ / NMC: NCsneihhrpukFtbR8qK54HuQKNEBzFAJX1
btchunter
Full Member
***
Offline Offline

Activity: 122



View Profile
July 11, 2011, 08:18:03 PM
 #6

вы не поняли, не "128" а "-128", а перед гэтим глюком была "77"

Magister
Member
**
Offline Offline

Activity: 116


View Profile
July 11, 2011, 08:41:14 PM
 #7

Хм... всё равно я больше бы на перегрев грешил. Хотя может где-то и карточка глючит...
Попробуйте вынуть все карты, и тестировать по одной, при открытом корпусе - чтобы была лучше вентиляция.

I this post was helpful, please donate:
BTC: 1EsTVfvnkFuZhWLe4H5fLGq6SkYd4DVsnZ / NMC: NCsneihhrpukFtbR8qK54HuQKNEBzFAJX1
btchunter
Full Member
***
Offline Offline

Activity: 122



View Profile
July 11, 2011, 09:27:15 PM
 #8

таки проблема с одной картой, но не в охлаждении, у меня и так открытый стенд
пока что работаю на двух

madload
Jr. Member
*
Offline Offline

Activity: 47


View Profile
July 12, 2011, 05:10:34 AM
 #9

у меня вылетало  с 2мя и с одной. сначала спасался тока переустановкой винды (в защ. режиме удалял все папки ати и амд и чистил реестр - не помогало). потом все таки дело оказалось в ati tray tools - это оно пытаясь включить профиль завешивает систему. в общем нада удалить атт и почистить систему и заново поставить дрова. всё делаать при одной карте. потом когда все хорошо запустилось втыкать вторую.

12nmNSCZWnYwTbQ9Wz3vv4CMY84j21gZYZ
MiF
Member
**
Offline Offline

Activity: 83


View Profile
July 12, 2011, 12:36:19 PM
 #10

Quote
ati tray tools - это оно пытаясь включить профиль завешивает систему. в общем нада удалить атт и почистить систему и заново поставить дрова.

а просто убрать на время настройки из авто запуска ATT это слишком брутально?
JohnSmith
Sr. Member
****
Offline Offline

Activity: 268


View Profile
July 13, 2011, 10:00:42 PM
 #11

1. Это мб из-за кривого биоса или аппаратных проблем.
2. Это баг с утилитой разгона\мониторинга - попробуй убрать из автозапуска все утилиты для разгона, а амдшные которые идут с дровами просто не ставить (поставить только сам драйвер и опенцл).
Т.к. бсод идет не сразу после загрузки винды (раб. стола) вангую вариант 2.

PS: Не помню atikmpag.sys и есть драйвер или нет. У меня после смены карточки автобернер клал систему в бсод автозагрузкой и разгоном при запуске.

у меня вылетало  с 2мя и с одной. сначала спасался тока переустановкой винды (в защ. режиме удалял все папки ати и амд и чистил реестр - не помогало).

Достаточно удалить драйвер в защищенном режиме, в диспетчере устройств.
После загрузки в обычном режиме винда может снова поставить драйвер, если найдет, но до ребута он не заработает и бсод не будет.
madload
Jr. Member
*
Offline Offline

Activity: 47


View Profile
July 16, 2011, 11:56:05 AM
 #12

Quote
ati tray tools - это оно пытаясь включить профиль завешивает систему. в общем нада удалить атт и почистить систему и заново поставить дрова.

а просто убрать на время настройки из авто запуска ATT это слишком брутально?

не всегда решает

12nmNSCZWnYwTbQ9Wz3vv4CMY84j21gZYZ
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!