Bitcoin Forum
September 23, 2018, 11:14:24 PM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: CGMiner problem on BitMinter pool  (Read 2941 times)
taxik
Newbie
*
Offline Offline

Activity: 45
Merit: 0


View Profile
August 26, 2013, 08:16:11 AM
 #1

Hello,

i am using slush´s pool, but it has 2% fee so i want switch to BitMinter which mining namecoins (namecoins on slush´s pool don´t work for me). But if i start CGMiner it says:

 [2013-08-26 10:12:19] Started cgminer 3.3.4
 [2013-08-26 10:12:19] Started cgminer 3.3.4
 [2013-08-26 10:12:19] Probing for an alive pool
 [2013-08-26 10:12:24] pool 0 JSON stratum auth failed: (null)

if i start BitMinter official client on Windows it works fine. Where is problem?

Thanks


P.S. i am trying it on Debian server via SSH terminal
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Zanatos666
Sr. Member
****
Offline Offline

Activity: 280
Merit: 250


Sometimes man, just sometimes.....


View Profile
August 26, 2013, 12:05:31 PM
 #2

I dont know the exact answer, but I am guessing it has something to do with namecoins and Slush using the old getwork protocol instead of stratum.  There isnt enough activity on namecoin mining for Slush to really support it anymore, and last I heard Slush wasnt going to support merged mining on stratum.

Squiggly letters, written really fast, with a couple of dots for good measure.
taxik
Newbie
*
Offline Offline

Activity: 45
Merit: 0


View Profile
August 26, 2013, 01:05:59 PM
 #3

ah i think i know where is problem.

The username must be in the form "myname_mymachine", where "myname" is your user name and "mymachine" is the name of one of your registered machines/workers.

but i need solve this Sad( :

https://bitcointalk.org/index.php?topic=281568.new#new
Zanatos666
Sr. Member
****
Offline Offline

Activity: 280
Merit: 250


Sometimes man, just sometimes.....


View Profile
August 26, 2013, 01:56:29 PM
 #4

try CK's suggestion and see if that solves your problem.  I know I saw that with an old version of cgminer I was running as well, then updated it and it works just fine now.

Squiggly letters, written really fast, with a couple of dots for good measure.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!