Bitcoin Forum
December 06, 2016, 08:16:53 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 5870 stopping  (Read 755 times)
snowboard789
Sr. Member
****
Offline Offline

Activity: 320


View Profile
July 12, 2011, 01:20:43 PM
 #1

hi i have an mb with 3 cards. 2x 6950 and 1x5870. on the 5870 i have the monitor.
all of the cards are working fine at the beggining but after many hours i see the 5870 card with "connection problems" on guiminer.
i have the same pool/settings for all the cards and a backup pool (that is supported backups from new guiminer).
if i hit stop/start it restarts without any problem.
i have configured from control panel win7 no power saving settings.

any ideas why it stops?
thanks
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481055413
Hero Member
*
Offline Offline

Posts: 1481055413

View Profile Personal Message (Offline)

Ignore
1481055413
Reply with quote  #2

1481055413
Report to moderator
jrtubs
Jr. Member
*
Offline Offline

Activity: 43



View Profile
July 29, 2011, 03:27:21 PM
 #2

are you over clocking at all? if so i would lower the clock speed a little, also what kind of temps are you getting?
phorensic
Hero Member
*****
Offline Offline

Activity: 630



View Profile
July 29, 2011, 08:51:09 PM
 #3

One of my cards stops in the same manner and I just live with stop/start method.  Annoying...and it shows MH/s in the summary screen like it's alive while it's actually frozen.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!