Bitcoin Forum
September 24, 2018, 06:39:36 AM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: BETA-TESTERS WANTED!!!  (Read 35 times)
Pivo
Legendary
*
Offline Offline

Activity: 1876
Merit: 1000



View Profile
February 02, 2018, 07:16:43 PM
 #1

               TransCrypt | Telegram |  Facebook | Twitter | Reddit | Chat



            Want to join? Send email and smartphone OS to DM!

.

                    ████        ████                 
                  ██████      ██████                   
                ██████      ██████                     
              ██████      ██████                         
            ██████      ██████             
          ██████      ██████    ████        ████       
          █████       ████    ██████      ██████         
                            ██████      ██████           
                          ██████      ██████
                        ██████      ██████ 
                      ██████      ██████ 
                      █████       █████ 
                                   
.
transcrypt


Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!