Bitcoin Forum
December 06, 2016, 10:25:40 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [Help Request] GUIminer not connecting to pools  (Read 1208 times)
H_B
Newbie
*
Offline Offline

Activity: 4


View Profile
July 14, 2011, 12:26:10 PM
 #1

Greetings.  I'm a newbie trying to get a mining machine up and running and I am having difficulty getting the miners to actually connect to a pool.

I'm running Linux Mint 11 (based on Ubuntu 11.04) 64-bit with a fresh install.  The network connection is wireless through a commercial router.  I'm using three 5850 GPUs, with the drivers installed by the "Additional Drivers" utility (listed as ATI/AMD proprietary FGLRX graphics driver).  All three GPUs are recognized by the system.

I installed the 2.1 SDK and python using this guide.  I then used step 32 from this guide along with unzipping the latest version (c5508dc) of GUIminer into Home.  (I've also tried this with the older version (89f9bd4) of GUIminer in that second guide - continuing on after step 32.)


I start GUIminer from Terminal, point it at either Deepbit or BTC Guild, enter the <userid>_<worker#> for the pool account, add the appropriate password, select one of the GPUs, and press "start mining".  The status box in the lower right will say "connecting", and the Summary tab says "connection problems".  In the older version of GUIminer I would get the message "Verification failed; check hardware" in the lower left and the same "connection problems" message in Summary.

When I did this the first time with the older version of GUIminer pointed at BTC Guild, it actually worked briefly (or prehaps intermittently)  for a total of 11 shares and 0.001 bitcoin over a 24 hr period of attempted mining (listed megahash/sec rate in the mining windows was over 700).  That installation never worked at all with deepbit.

I've confirmed that all the cards are correctly seated and getting power.  The network connection works generally (I'm using it now to post this) and I've confirmed that A) ufw Firewall is not active in the OS and B) I can make outgoing connections from the router firewall.

Does anyone have any idea what I might be doing wrong or where I might have gone wrong in installation/setup?  Thank you in advance for any assistance you can provide.
1481019940
Hero Member
*
Offline Offline

Posts: 1481019940

View Profile Personal Message (Offline)

Ignore
1481019940
Reply with quote  #2

1481019940
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481019940
Hero Member
*
Offline Offline

Posts: 1481019940

View Profile Personal Message (Offline)

Ignore
1481019940
Reply with quote  #2

1481019940
Report to moderator
ZeRo103
Full Member
***
Offline Offline

Activity: 154


Hack The Planet


View Profile
April 20, 2013, 09:25:26 PM
 #2

I got the same issue on Windows 7 32 bit with GuiMiner software. It's pretty anoying.

No man is wise enough, nor good enough to be trusted with unlimited power
Digitalcoin: https://bitcointalk.org/index.php?topic=209508.0
DGC Marketplace: dgcmarket.com
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!