Bitcoin Forum
December 09, 2016, 09:46:11 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: cant underclock under 900MHz Memory on ASUS EAH6870  (Read 1124 times)
Amaretto
Newbie
*
Offline Offline

Activity: 13


View Profile
July 14, 2011, 05:39:46 PM
 #1

Hey guys,

i dont get it.

There are so many posts where i read that you can underclock a 6870 to 300MHz Memory Clock to get the Temps down.

Everytime i do this with MSI Afterburner it pops back up to 1050 MHz.

He accepts everything till a downclock to 900 MHz everything under that will dont take any effect.

Is there anything that i have to change in the MSI Afterburner tool or is it simply not possible with the ASUS card?


Thanks in advance
1481276771
Hero Member
*
Offline Offline

Posts: 1481276771

View Profile Personal Message (Offline)

Ignore
1481276771
Reply with quote  #2

1481276771
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481276771
Hero Member
*
Offline Offline

Posts: 1481276771

View Profile Personal Message (Offline)

Ignore
1481276771
Reply with quote  #2

1481276771
Report to moderator
heliosxx
Newbie
*
Offline Offline

Activity: 15


View Profile
July 14, 2011, 08:12:32 PM
 #2

I have the same problem on HIS 6870. It seems to be locked to the gpu speed in some fashion as changing that changes the lowest minimum memory speed.
deepceleron
Legendary
*
Offline Offline

Activity: 1470



View Profile WWW
July 14, 2011, 08:22:34 PM
 #3

You might try this, it allows you to change the minimum and maximum that ati overdrive can set the card to:

http://www.techimo.com/forum/graphics-cards-displays/256789-enable-higher-overclocks-ccc-reg-entry.html

heliosxx
Newbie
*
Offline Offline

Activity: 15


View Profile
July 14, 2011, 10:12:41 PM
 #4

I found the solution,
edit the msiafterburner.cfg file and replace the two lines:
UnofficialOverclockingEULA   = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode   = 2

Amaretto
Newbie
*
Offline Offline

Activity: 13


View Profile
July 15, 2011, 10:53:56 AM
 #5

oh nice,

will try this now.

thank you!
ShadesOfMarble
Donator
Hero Member
*
Offline Offline

Activity: 543



View Profile
July 15, 2011, 02:52:30 PM
 #6

I found the solution,
edit the msiafterburner.cfg file and replace the two lines:
UnofficialOverclockingEULA   = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode   = 2


Isn't this mainly for OVERclocking the card beyond "safe limits"? Why should UNDERclocking be limitted?

Review of the Spondoolies-Tech SP10 „Dawson“ Bitcoin miner (1.4 TH/s)

[22:35] <Vinnie_win> Did anyone get paid yet? | [22:36] <Isokivi> pirate did!
heliosxx
Newbie
*
Offline Offline

Activity: 15


View Profile
July 15, 2011, 03:07:46 PM
 #7

You'd think so, but for me it stopped the exact behavior described here with the memory speed. I was able to underclock (and have it stick) to 575, then after restarting the app, down to 300.
Morebitcoinsplease
Member
**
Offline Offline

Activity: 84



View Profile
July 16, 2011, 09:33:24 PM
 #8

I also under clock to 300 or 330 keeps the cards temperatures down from the default limit.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!