Bitcoin Forum
March 25, 2017, 03:47:41 PM *
News: Latest stable version of Bitcoin Core: 0.14.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: normal?  (Read 444 times)
cheezburga
Newbie
*
Offline Offline

Activity: 14


View Profile
July 21, 2011, 11:18:46 PM
 #1

When i first start my guiminer(opencl) on a 9600gt,
after the first 5 minutes for so my mhash drops by 50%
from 12.8mh/s to 6.6mh/s. Any one else notice this or
see any way to fix it?
1490456861
Hero Member
*
Offline Offline

Posts: 1490456861

View Profile Personal Message (Offline)

Ignore
1490456861
Reply with quote  #2

1490456861
Report to moderator
1490456861
Hero Member
*
Offline Offline

Posts: 1490456861

View Profile Personal Message (Offline)

Ignore
1490456861
Reply with quote  #2

1490456861
Report to moderator
1490456861
Hero Member
*
Offline Offline

Posts: 1490456861

View Profile Personal Message (Offline)

Ignore
1490456861
Reply with quote  #2

1490456861
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1490456861
Hero Member
*
Offline Offline

Posts: 1490456861

View Profile Personal Message (Offline)

Ignore
1490456861
Reply with quote  #2

1490456861
Report to moderator
MiningBuddy
Moderator
Legendary
*
Offline Offline

Activity: 1058


฿itcoin ฿itcoin ฿itcoin


View Profile
July 21, 2011, 11:26:36 PM
 #2

Sounds like your card is getting too hard and throttling down.
Monitor your temperatures and set your fan speed higher manually.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!