Bitcoin Forum
December 10, 2016, 03:04:40 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: normal?  (Read 423 times)
cheezburga
Newbie
*
Offline Offline

Activity: 14


View Profile
July 21, 2011, 11:18:46 PM
 #1

When i first start my guiminer(opencl) on a 9600gt,
after the first 5 minutes for so my mhash drops by 50%
from 12.8mh/s to 6.6mh/s. Any one else notice this or
see any way to fix it?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481382280
Hero Member
*
Offline Offline

Posts: 1481382280

View Profile Personal Message (Offline)

Ignore
1481382280
Reply with quote  #2

1481382280
Report to moderator
1481382280
Hero Member
*
Offline Offline

Posts: 1481382280

View Profile Personal Message (Offline)

Ignore
1481382280
Reply with quote  #2

1481382280
Report to moderator
MiningBuddy
Moderator
Legendary
*
Offline Offline

Activity: 1058


฿itcoin ฿itcoin ฿itcoin


View Profile
July 21, 2011, 11:26:36 PM
 #2

Sounds like your card is getting too hard and throttling down.
Monitor your temperatures and set your fan speed higher manually.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!