Bitcoin Forum
April 13, 2021, 03:35:46 PM *
News: Latest Bitcoin Core release: 0.21.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Bitcoin Not Getting any Connections  (Read 2627 times)
kiba
Legendary
*
Offline Offline

Activity: 980
Merit: 1010


View Profile
February 02, 2011, 01:41:51 AM
 #1

My connections stay at 0 recently. I don't know why.  Huh

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1618328146
Hero Member
*
Offline Offline

Posts: 1618328146

View Profile Personal Message (Offline)

Ignore
1618328146
Reply with quote  #2

1618328146
Report to moderator
kiba
Legendary
*
Offline Offline

Activity: 980
Merit: 1010


View Profile
February 02, 2011, 01:47:34 AM
 #2

NVM?

Prze_koles
Full Member
***
Offline Offline

Activity: 156
Merit: 100



View Profile
February 09, 2011, 04:52:44 PM
 #3

I have the same problem on Ubuntu. Just exit the program and run it again (and again). There should be "Reconnect" button or something...

1FzTJh1C58m1gqnNzxLTt2ryNYkuk1YdfN
grondilu
Legendary
*
Offline Offline

Activity: 1218
Merit: 1005


View Profile
February 09, 2011, 11:03:14 PM
 #4


Also, consider adding nodes manually with the -addnode option or something.  It's somewhere in the wiki.  If you can't find it, ask on IRC.

At the end of the day, the debate between communism and capitalism is not an economic one, because economics is not a reliable science.  It's a moral one.  It's whether or not people should be allowed to not care about other people's problems. I, for one, am not enthused by the idea of a world where everyone would be enslaved in order to avoid that anyone is miserable.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!