Bitcoin Forum
January 16, 2019, 03:22:05 PM *
News: The copper membership price will increase by about 300% around Friday.
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: 2 Dead hashblades. One S9 + one R4  (Read 35 times)
nexoeon9
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
March 13, 2018, 06:31:35 PM
 #1

Hi, I am having issues with 2 blade from an S9 and 1 from R4 and looking into possibility of either selling them or trying to fix them myself or sending them off to someone potentially.

S9_hashboard_V3.4 History:
The S9 blade failed during an update. I was trying to downgrade to 550M firmware to make the damn thing run a little quieter and to have fan control option. It then booted with only 2 blades Sad. Tried going back to the autotune firmware no luck. Then waited few months for another firmware release hoping it might fix it but still no luck. It shows 0 ASIC in the log

Link to the log : https://83.io/FyYIfPn

R4 hashblade suffered overheating and 2 chips desoldered or died. It have since switched on few times but only when it is only in a very hot environment. Usually it shows it has 0 asic. Sometimes it shows ASICS and the status is like xxooooooooooooooooooooooooooo. so I believe its the 2 first chips. I have not yet removed it from the antminer. How do I work out which 2 chips are the first ones in chain on the board? I was thinking of either trying to reflow them and see how much longer they work for or replace them using 2 chips from the S9 blade...

Do you guys know anyone that fixes this stuff here on the forum? Anyone had similar problems? Anything to check with a multi meter on the hashblades?

The firmware update only updates the control board or both the board and hashblade?

Any ideas and thoughts on this very welcomed.

Thanks
Pages: [1]
  Print  
 
Jump to:  

Bitcointalk.org is not available or authorized for sale. Do not believe any fake listings.
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!