Bitcoin Forum
December 02, 2016, 08:34:13 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Guiminer: Using adobe flash cuts hash rate?  (Read 783 times)
overflowing
Newbie
*
Offline Offline

Activity: 9


View Profile
July 25, 2011, 09:29:39 PM
 #1

I noticed if I watch a flash video in either firefox or chrome it cuts my hash rate down from about 240 Mhash/s to 110 Mhash/s.  If I close the tab with flash in firefox my hash rate will go back up.  I can reproduce this behavior at will.  Is this normal?  Are there any work arounds?
1480710853
Hero Member
*
Offline Offline

Posts: 1480710853

View Profile Personal Message (Offline)

Ignore
1480710853
Reply with quote  #2

1480710853
Report to moderator
1480710853
Hero Member
*
Offline Offline

Posts: 1480710853

View Profile Personal Message (Offline)

Ignore
1480710853
Reply with quote  #2

1480710853
Report to moderator
1480710853
Hero Member
*
Offline Offline

Posts: 1480710853

View Profile Personal Message (Offline)

Ignore
1480710853
Reply with quote  #2

1480710853
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480710853
Hero Member
*
Offline Offline

Posts: 1480710853

View Profile Personal Message (Offline)

Ignore
1480710853
Reply with quote  #2

1480710853
Report to moderator
1480710853
Hero Member
*
Offline Offline

Posts: 1480710853

View Profile Personal Message (Offline)

Ignore
1480710853
Reply with quote  #2

1480710853
Report to moderator
enmaku
Hero Member
*****
Offline Offline

Activity: 742



View Profile WWW
July 25, 2011, 09:31:49 PM
 #2

Doing anything at all that utilizes your GPU will reduce hashrate. The reduction will be proportional to the amount of GPU power used. This is normal, there are no workarounds it's just the price we pay to mine on anything but a dedicated rig. There are even a few applications (powerpoint is the WORST) that won't even draw their windows at a reasonable rate while mining, I have to turn off my local miner any time I use them.

nafai
Member
**
Offline Offline

Activity: 112



View Profile
July 25, 2011, 09:44:25 PM
 #3

You could try disabling hardware acceleration via the right-click menu on the flash object.

1HQiS9PLHPcoQMgN8ZdcGwhoMHWh2Hp37p
Xephan
Jr. Member
*
Offline Offline

Activity: 42


View Profile
July 25, 2011, 09:56:36 PM
 #4

I noticed if I watch a flash video in either firefox or chrome it cuts my hash rate down from about 240 Mhash/s to 110 Mhash/s.  If I close the tab with flash in firefox my hash rate will go back up.  I can reproduce this behavior at will.  Is this normal?  Are there any work arounds?

It's because Flash uses GPU acceleration. You'll encounter a slightly similar issue if your browser uses GPU acceleration as well. In both cases, turning the options off will solve the problem.

186q9YUW3x8TVHC5aYBEqgZZYMxft8Cw9f
overflowing
Newbie
*
Offline Offline

Activity: 9


View Profile
July 26, 2011, 08:47:52 PM
 #5

Thanks!  I can confirm right clicking on a flash video and choosing Settings... and then un-checking "Enable hardware acceleration" and then clicking close (and then possibly click a new video or refreshing the page) works.  Now my hashrate goes from 240 Mhash to 230 (rather than 110).
Dimsum
Member
**
Offline Offline

Activity: 82


View Profile
July 26, 2011, 09:40:47 PM
 #6

How do you switch of GPU acceleration in Internet Explorer 9? I knew this would be a problem hence why i'm sticking with IE8 but would find it useful to know how to switch it off. I always noticed GUIminer cuts the rates in half when flash runs but I figured that it was due to the fact that it was using the GPU. I don't want the browser to do it too because I use my miner as a regular PC too.
Xephan
Jr. Member
*
Offline Offline

Activity: 42


View Profile
July 27, 2011, 12:56:30 PM
 #7

How do you switch of GPU acceleration in Internet Explorer 9? I knew this would be a problem hence why i'm sticking with IE8 but would find it useful to know how to switch it off. I always noticed GUIminer cuts the rates in half when flash runs but I figured that it was due to the fact that it was using the GPU. I don't want the browser to do it too because I use my miner as a regular PC too.

Internet Options -> Advanced -> Accelerated Graphics -> Tick use software rendering Smiley


186q9YUW3x8TVHC5aYBEqgZZYMxft8Cw9f
Dimsum
Member
**
Offline Offline

Activity: 82


View Profile
July 27, 2011, 05:48:55 PM
 #8


Internet Options -> Advanced -> Accelerated Graphics -> Tick use software rendering Smiley


Thanks for that help! Smiley
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!