Bitcoin Forum
May 08, 2021, 03:48:28 AM *
News: Latest Bitcoin Core release: 0.21.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Bash script for Bitcoin Core 0.16 + LND 0.4 installation on Raspberry Pi  (Read 136 times)
jochemin
Member
**
Offline Offline

Activity: 133
Merit: 20



View Profile
March 21, 2018, 07:17:27 AM
Merited by aleksej996 (6), achow101 (3), pebwindkraft (1)
 #1

Hi, I've done a bash script to fully automate Bitcoin Core 0.16 + LND 0.4 installation on Raspberry Pi 3.

https://github.com/jochemin/raspnode

Just clone the git or download de script (raspnode.sh) and launch it with sudo.

The installation needs an external USB hard drive at least 250GB.

Only needs some data,


and a lot of time.

Also you can retweet this to reach more people --> https://twitter.com/jochemin/status/976084910850170880

Feedback appreciated.

1620445708
Hero Member
*
Offline Offline

Posts: 1620445708

View Profile Personal Message (Offline)

Ignore
1620445708
Reply with quote  #2

1620445708
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1620445708
Hero Member
*
Offline Offline

Posts: 1620445708

View Profile Personal Message (Offline)

Ignore
1620445708
Reply with quote  #2

1620445708
Report to moderator
1620445708
Hero Member
*
Offline Offline

Posts: 1620445708

View Profile Personal Message (Offline)

Ignore
1620445708
Reply with quote  #2

1620445708
Report to moderator
1620445708
Hero Member
*
Offline Offline

Posts: 1620445708

View Profile Personal Message (Offline)

Ignore
1620445708
Reply with quote  #2

1620445708
Report to moderator
Perlover
Full Member
***
Offline Offline

Activity: 159
Merit: 100


View Profile
May 23, 2018, 04:17:24 PM
 #2

Hi All!

Here is other tools for compilation bitcoind & lnd

https://github.com/Perlover/bitcoin-kit-makefile

Enjoy!

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!