Bitcoin Forum
October 21, 2017, 02:46:54 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Asic Blade problems  (Read 352 times)
CroverNo01
Sr. Member
****
Offline Offline

Activity: 350



View Profile
October 30, 2013, 10:00:55 PM
 #1

Hello,

Having slight problem with my gen2 blades. I have 10 of them in the backplane and they keep resetting every 5 hours or so. I also have 2x Gen 1 and they have never rest once so I know it's not a network problem.

Any ideas ?

I have also had to replace one of the fuses on the board as it seemed to have died maybe they all need replaced ?

Cheers
1508597214
Hero Member
*
Offline Offline

Posts: 1508597214

View Profile Personal Message (Offline)

Ignore
1508597214
Reply with quote  #2

1508597214
Report to moderator
1508597214
Hero Member
*
Offline Offline

Posts: 1508597214

View Profile Personal Message (Offline)

Ignore
1508597214
Reply with quote  #2

1508597214
Report to moderator
1508597214
Hero Member
*
Offline Offline

Posts: 1508597214

View Profile Personal Message (Offline)

Ignore
1508597214
Reply with quote  #2

1508597214
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
xstr8guy
Hero Member
*****
Offline Offline

Activity: 784


Glow Stick Dance!


View Profile
October 30, 2013, 10:27:22 PM
 #2

Did you recently add more blades to your backplane?  I would guess that your PSU is underpowered. 
CroverNo01
Sr. Member
****
Offline Offline

Activity: 350



View Profile
October 31, 2013, 02:05:52 PM
 #3

Did you recently add more blades to your backplane?  I would guess that your PSU is underpowered. 

Nope had 10 blades from the outset, Currently they have not reset for 21 hours so looking stable so far

Cheers
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!