Bitcoin Forum
October 24, 2017, 10:02:08 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Board newbie looking for help  (Read 316 times)
gamefixer
Sr. Member
****
Offline Offline

Activity: 437


View Profile
November 01, 2013, 04:42:26 AM
 #1

I recently bought some Ztex FPGA 1.15y boards from a member here (I saw the boards working so I know they work).

I setup a new computer to run these boards with. Virgin install of Win7-64 fully patched and what not. Obviously when I connected a miner to the computer windows didnt know what it was so I downloaded and installed the 2.08.30 ftdi vcp drivers. Windows found the board to be a "Ztex FPGA modules."

I'm trying to use BFGMiner (latest release) with these boards but I am having no luck at all. The mining software claims that there are no devices for mining and shuts down. I've tried various command line switches, some together and some by themselves. -G, -S all, -S auto, -T, -D -d.... NOTHING makes a difference.

I've searched all day for help with this and its driving me insane.

I just don't understand what I'm doing wrong.  Huh I've got another rig thats running some x6500's and when I plug one of these Ztex into it the miner is found and it works (but only ONE at a time, if I plug two in the other one is discovered but never start working).

Oh, I have changed the driver numerous times via Zadig. Bitstreams are present in the bitstream folder. I have also tried running as admin.

Thanks for the help!!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!