Bitcoin Forum
December 04, 2016, 08:25:57 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Ubuntu Natty stuck at blank screen before login screen on 6 GPU (HD5850)  (Read 633 times)
polymorpher
Newbie
*
Offline Offline

Activity: 19


View Profile
July 27, 2011, 09:14:03 AM
 #1

Everything was good with my dual 5850 until I added 4 more. Ubuntu Natty simply stuck at a blank screen (without internet connection) after the logo "Ubuntu" is loaded. I tried the following (through recovery mode):

1. Reinstall the driver: tried auto install from Ubuntu, and from the package downloaded from ATI website. Also tried manual install.
2. aticonfig --initial -f --adapter=all
3. aticonfig --initial -f --adapter=0,1,2,3,4,5
4. In /etc/X11/xorg.conf ServerLayout section, change "RightOf ...screen...1", "RightOf ...screen...2..." .... to "RightOf ...screen...0..."
5. In /etc/X11/xorg.conf ServerLayout section, change "RightOf..." to 0 0

None of them work, I couldn't enter login screen unless I run "aticonfig --initial -f" which only enables the first device. It doesn't solve the problem.
Of course, all cards can be detected by aticonfig (as seen by aticonfig --list-adapters), and atiflash in MS-DOS.

In windows I have to trick the OS by using some dummy DVI adapters - that's why I don't want to switch to Windows.
1480839957
Hero Member
*
Offline Offline

Posts: 1480839957

View Profile Personal Message (Offline)

Ignore
1480839957
Reply with quote  #2

1480839957
Report to moderator
1480839957
Hero Member
*
Offline Offline

Posts: 1480839957

View Profile Personal Message (Offline)

Ignore
1480839957
Reply with quote  #2

1480839957
Report to moderator
1480839957
Hero Member
*
Offline Offline

Posts: 1480839957

View Profile Personal Message (Offline)

Ignore
1480839957
Reply with quote  #2

1480839957
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480839957
Hero Member
*
Offline Offline

Posts: 1480839957

View Profile Personal Message (Offline)

Ignore
1480839957
Reply with quote  #2

1480839957
Report to moderator
1480839957
Hero Member
*
Offline Offline

Posts: 1480839957

View Profile Personal Message (Offline)

Ignore
1480839957
Reply with quote  #2

1480839957
Report to moderator
1480839957
Hero Member
*
Offline Offline

Posts: 1480839957

View Profile Personal Message (Offline)

Ignore
1480839957
Reply with quote  #2

1480839957
Report to moderator
polymorpher
Newbie
*
Offline Offline

Activity: 19


View Profile
July 27, 2011, 09:17:08 AM
 #2

By the way, in Windows GPU-Z can detect all 6 cards. My motherboard is GA-890FXA-UD7.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!